gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75412 Posts in 13200 Topics by 2641 Members - Latest Member: lokta October 21, 2017, 09:04:31 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  PC Aid Station  |  General PC Aid  |  Windows 7 SP1 issues anyone?
gfx
gfxgfx
 

Author Topic: Windows 7 SP1 issues anyone?  (Read 918 times)

0 Members and 1 Guest are viewing this topic.

Offline ñòóKýçrÕôK

  • my name is nooks, and I approve this message
  • MX Hosts
  • *****
  • Dream BIG, Live BIGGER!!
Windows 7 SP1 issues anyone?
« on: April 14, 2011, 12:09:28 am »
First just want to say hi to everyone. Second I was wondering if anyone else had problems installing SP1 for Win7? My install errored and failed due to faulty code in a setup file. Can post it later and a resolution that did work for me but, maybe as of no fault to the fix, my Windows crashed miserably within the next 2 days and had to do a full reinstall.
When you wake up each morning always try to remember tomorrow is never your option, it's God's. Love like you want to. Live like you aren't afraid. And ALWAYS try to remember that even if it seems personal it's never as important as something you may have forgotten to do today.

WinMXWorld.com Help_BABA1354BABE - For WinMX help or help on other pc related matters.
WinMXWorld.com Cafe_AE182F4ECAFE - For great chat.

Offline Lagerlout666

  • Forum Member
Re: Windows 7 SP1 issues anyone?
« Reply #1 on: April 14, 2011, 05:22:12 pm »
oh dont say that, i just intalled SP1 this morning lol. i aint seen nothing up till now though.
The Solution to 99% of winmx problems

nap.winmxgroup.net        -ONLINE again YAY!!!!!! :D

Praise's daily at the church of "Kopimi"

WinMX World :: Forum  |  PC Aid Station  |  General PC Aid  |  Windows 7 SP1 issues anyone?
 

gfxgfx
gfx
©2005-2017 WinMXWorld.com. All rights reserved.
SMF 2.0.14 | SMF © 2017, Simple Machines
Page created in 0.024 seconds with 18 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!