gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75210 Posts in 13169 Topics by 2633 Members - Latest Member: SammyR. June 28, 2017, 01:57:18 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  Third Party Stuff  |  Chat Servers  |  users cannot enter rooom
gfx
gfxgfx
 

Author Topic: users cannot enter rooom  (Read 2905 times)

0 Members and 1 Guest are viewing this topic.

Offline dabud

  • MX Hosts
  • *****
users cannot enter rooom
« on: February 20, 2012, 09:18:07 pm »
winmx 3.54b4  opensuse 11.4 kde 4.7

trying to get EServ working.  I am able to enter my room  using loopback.  I am behind a router, [port forwarded]with its firewall turned on, but opensuse firewall turned off.  It seems no one else can enter my room.  What could be the matter?
When I run WCS  users can enter my room.
Can anyone tell me where to start checking for what might be the problem?
Thanks
Asus P8Z77-V Deluxe, i7-3770k 3.5GHZ, 16.0 GB ram, Asus Xonar STX, openSUSE 13.2 64-bit, KDE 4.14.3
Winmx 3.54b4 running thru Wine VW
Fibreop connection

Offline reef

  • WMW Volunteer
  • *****
  • ***
Re: users cannot enter rooom
« Reply #1 on: February 20, 2012, 11:16:31 pm »
Silly question but you say you have ports open, but do you have the correct port entered in the
EServ config file? I'm sure you probably do but sometimes its something as simple as that


Offline Lagerlout666

  • Forum Member
Re: users cannot enter rooom
« Reply #2 on: February 22, 2012, 10:30:58 am »
In the eserve config you can make it connect to a internal ip, i think its set as 127.0.0.1 by default, and i know it used to pick my VMware ip for some crazy reason and i had to force connection to my network card ip of 192.168.0.2. But i always put it down to being my non standard setup, try setting your network card IP and see what happens.
The Solution to 99% of winmx problems

nap.winmxgroup.net        -ONLINE again YAY!!!!!! :D

Praise's daily at the church of "Kopimi"

Offline nylly444

  • The /root of all evil ;-)
  • WMW Team
  • *****
Re: users cannot enter rooom
« Reply #3 on: April 22, 2012, 09:16:17 am »
Actually ES uses 0.0.0.0 (any valid ip) by default, but yes, setting it explicitly to your nic IP might help.

Also, which port are you using?
On Linux the use of ports 0-1023 might be restricted to root, normal users can only use 1024 and above then...
   LINUX - Legendary Intelligent Needful Universal Xperienced

WinMX World :: Forum  |  Third Party Stuff  |  Chat Servers  |  users cannot enter rooom
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

gfxgfx
gfx
©2005-2017 WinMXWorld.com. All rights reserved.
SMF 2.0.14 | SMF © 2017, Simple Machines
Page created in 0.025 seconds with 18 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!