gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75410 Posts in 13199 Topics by 2641 Members - Latest Member: lokta October 19, 2017, 09:38:33 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  WinMX Connection Issues  |  error during startup
gfx
gfxgfx
 

Author Topic: error during startup  (Read 1546 times)

0 Members and 1 Guest are viewing this topic.

winmxfan

  • Guest
error during startup
« on: March 19, 2014, 04:37:50 pm »
I reinstalled my Windows xp due to corrupt system files.
I installed winmx but now winmx does not connect anymore.

WXP sp3; winmx 3.53 with latest patch; mx monitor -> everything worked fine for several years
reinstalled WXP
installed all xp updates
installed winmx (new download from your site) and mxmonitor
when i start winmx an error shows up, but nothing is written in the error, just the stop sign and ok button
after i press on the ok button the light in winmx is red, when i press on connect it stays forever on yellow (NOT blinking)

uninstalled winmx, restart pc, install winmx -> same error
uninstalled winmx, run ccleaner, restart pc install winmx -> same error
resetted the firewall (XP) and uninstalled AV -> same problem

anyone knows what's wrong?

Offline GhostShip

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
Re: error during startup
« Reply #1 on: March 19, 2014, 08:01:48 pm »
Can you confirm you got your WinMx from here ?

http://patch.winmxconex.com/

If you did , can you do the following:

Rename your WinMX folder as "winmx old" (in program files)

Re-download the WinMX version of your choice that includes the community patch, reinstall them after a restart so nothing else is using the ports, then allow the setup wizard through any firewall you have when it does the" Connection Test" , after that I hope its all ok if its still playing up go to start menu and click on Run type cmd then  type the following in the command line ipconfig /flushdns and see if its all ok then

PS: You can skip opening the command box but it closes automatically so you cant see if the flush was successful, to do it that way you simply type ipconfig /flushdns into the Run box instead.

Good Luck  8)

winmxfan

  • Guest
Re: error during startup
« Reply #2 on: March 20, 2014, 04:21:43 pm »
i did everything you said, but still no luck.
Yes i did download from that link

I guess it's more a registry problem or a library (dll).
Will install Windows once again if there's no other solution

here's the screenshot when Winmx opens:

Offline GhostShip

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
Re: error during startup
« Reply #3 on: March 20, 2014, 07:32:48 pm »
For sure somethings not right in all of that, I can see the remnants of something in the error image around the button area. it seems to have extra black items in it that may well be the remains of some broken text message, all rather strange but I have another plan for you to try   :)

This isnt the ideal solution btw but it should allow you to mess about and find out whats actually causing the issue,
 give me a min ...

Offline White Stripes

  • Core
  • *****
  • ***
  • Je suis aimé
Re: error during startup
« Reply #4 on: March 20, 2014, 07:34:30 pm »
open oledlg.ini and change the '1' in the line that says upnp=1 (or similar cant remember) to '0' then see if you can at least get the yellow light to blink rather than winmx freeze up... if you know how to manually forward ports that would be the second step

reinstalling windows wont be needed

Offline wonderer

  • MX Hosts
  • *****
  • ***
Re: error during startup
« Reply #5 on: March 21, 2014, 06:17:05 am »
when my memory is not completely failing it is a warning message about sharing and if you accept the responsibilities you click ok
nothing to really worry about

winmxfan

  • Guest
Re: error during startup
« Reply #6 on: March 21, 2014, 12:18:00 pm »
Still no solution, but i did discover something new.

I checked the ports 6699 and 6257. (both are forwarded in my router)
the port 6699 is open but not the port 6257.

i added an "open port" in the windows firewall UDP 6257 and TCP 6699
checked with a port checker website but 6257 is still closed.

checked with the command lines:
netstat –ano > netstat.txt
notepad netstat.txt

and i do not see 6699 or 6257 in this file

next check was with the tasklist in the command. Here is do see winmx
WinMX.exe                   3576 N/A

then i deleted the 2 open ports in the firewall
and typed this command line
netsh firewall add portopening UDP 6257 winmxudp enable subnet
received message "OK".

updated the netstat.txt and still no open port.


Offline wonderer

  • MX Hosts
  • *****
  • ***
Re: error during startup
« Reply #7 on: March 21, 2014, 04:12:11 pm »
some router have trouble opening low port number
try to change to 26257 and 26699
change these in winmx as well as in your router and firewall

Re: error during startup
« Reply #8 on: March 21, 2014, 08:32:33 pm »
did you test your ports here

http://piney0.com/ports.php (cheers to piney for providing this)

6257 is udp, most port checkers wont be able to see if it is open

Offline GhostShip

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
Re: error during startup
« Reply #9 on: March 22, 2014, 02:02:55 pm »
What I was going to suggest to rule out anything with the patch was to try a simple host file fix and that would show up any O/s based issues as it can't be made any more basic than that.

winmxfan

  • Guest
Re: error during startup
« Reply #10 on: March 25, 2014, 03:59:26 pm »
@ wonderer
both of your answers have nothing to do with my problem
you do not read my posts: there is no problem with my router (works as a charm)

Ghostship,
I've checked into the system of Windows and I did find some other problems, not related to Winmx.
The problems does lay with Windows itself.
although that all my other programs do work without a glitch, Windows has problems with a couple of libraries and ports.

It's to complicated to repair so I will reinstall Windows (not repair).

winmxfan

  • Guest
Re: error during startup
« Reply #11 on: March 25, 2014, 05:59:45 pm »
up and running again!

it was then indeed something in windows.

This router is sweeeet!
after formatting the HDD and installing a fresh windows, my router recognized the wireless card (mac adress) and changed to open ports directly to the new ip-adress/pcname (both have changed after the install).

Thanks for the help.
It's a pity that the error was not shown. May have been easier.

Offline GhostShip

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
Re: error during startup
« Reply #12 on: March 25, 2014, 07:28:43 pm »
Excellent news Winmxfan, I was running out of hair along with ideas  :lol:

If you find things a bit of a struggle (as the attackers are hard at work stil)l please bear in mind the chat rooms are full of users and open nap is still a great place to find what you may need, welcome back and kudos for crossing all those obstacles  8) 8) 8)

WinMX World :: Forum  |  WinMX Help  |  WinMX Connection Issues  |  error during startup
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

gfxgfx
gfx
©2005-2017 WinMXWorld.com. All rights reserved.
SMF 2.0.14 | SMF © 2017, Simple Machines
Page created in 0.032 seconds with 19 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!