gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75734 Posts in 13292 Topics by 2662 Members - Latest Member: holt December 16, 2018, 11:44:46 am
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  no one able to upload
gfx
gfxgfx
 

Author Topic: no one able to upload  (Read 217 times)

0 Members and 1 Guest are viewing this topic.

Offline dabud

  • MX Hosts
  • *****
no one able to upload
« on: November 27, 2018, 01:48:57 am »
Winmx 3.54beta4
SmartRG SR808ac  modem/wireless
1 PC running openSuse 42.3 with static IP setup in PC and modem.
1 PC running Windows 10 home with static IP setup in PC and modem.

Its been a few years since I have had any trouble with running Winmx

Just switched isp's  from Cogeco cable to mySignal cable. mySignal uses the same cable/lines, however the modem has changed from Technicolor DPC3848VM to SmartRG SR808ac.
They are both running the Docis 3.0 software. I still have the Cogeco Technicolor modem, but will have to return it soon.
Ports have been forwarded in the SmartRG and also ports have been  triggered. [ I have just read that I should not trigger ports for winmx.]

While I can download with no problem, people cannot upload from me.
Other than the modem I am not running a firewall on Linux PC, but am running a firewall on the Windows PC.
I have put my Linux PC in the DMZ and people can upload from me, but I am not sure this is a solution and I don't want to put my Windows PC in DMZ.
What should I be checking to correct this no uploading problem?
Asus P8Z77-V Deluxe, i7-3770k 3.5GHZ, 16.0 GB ram, Asus Xonar STX, openSUSE 13.2 64-bit, KDE 4.14.3
Winmx 3.54b4 running thru Wine VW
Fibreop connection

Offline White Stripes

  • Core
  • *****
  • ***
  • Je suis aimé
Re: no one able to upload
« Reply #1 on: November 27, 2018, 02:09:22 am »
are your ports not forwarded? if it works in DMZ thats what the problem sounds like...

Offline White Stripes

  • Core
  • *****
  • ***
  • Je suis aimé
Re: no one able to upload
« Reply #2 on: November 27, 2018, 02:33:11 am »
sorry didnt read that very carefully .... is your router forwarding both UDP and TCP? if you have the option to select 'both' for the ports do so... have you used an outside scanner to see if they are open such as the !ports command in the renegades chat room? are your timeouts set too low? the ones that default to 45 i find turning up bit by bit will help... are you able to get a chat room list when connected as primary or can you connect as primary?

Offline dabud

  • MX Hosts
  • *****
Re: no one able to upload
« Reply #3 on: November 28, 2018, 04:16:59 am »
Thanks White Stripes.
Quote
is your router forwarding both UDP and TCP
I have changed the Incoming TCP port to Both in my modem.
Quote
have you used an outside scanner
I have checked the Speedguide.net port checker   https://www.speedguide.net/portscan.php  and checked the port I use for Incomping TCP [42868]
It states that both TCP and UDP for that port are closed.  If I have forwarded them in my modem how can they be closed?
Quote
are your timeouts set too low?
Pending and Running uploads are set to 45. What numbers would you suggest?
Quote
are you able to get a chat room list
Yes I am getting a room list on the Winmx Peer Network page.
Quote
can you connect as primary?
I usually am running Primary, however it seems that I cannot at the moment because I have no TCP port for incoming connections. That's the error msg I am getting when I try to set as Primary.
So, if my port is closed even though I have forwarded it in my modem and am not running another firewall, what the heck do I do to get it open? I thought forwarding it was opening it.
Asus P8Z77-V Deluxe, i7-3770k 3.5GHZ, 16.0 GB ram, Asus Xonar STX, openSUSE 13.2 64-bit, KDE 4.14.3
Winmx 3.54b4 running thru Wine VW
Fibreop connection

Offline White Stripes

  • Core
  • *****
  • ***
  • Je suis aimé
Re: no one able to upload
« Reply #4 on: November 28, 2018, 04:38:08 am »
Quote
I have checked the Speedguide.net port checker   https://www.speedguide.net/portscan.php  and checked the port I use for Incomping TCP [42868]
It states that both TCP and UDP for that port are closed.  If I have forwarded them in my modem how can they be closed?

if you are using only that one port for winmx that may be your problem... for some it works for others it doesnt... try using a different ports for udp and tcp...

also that port scanner is quite the handy tool.. try scanning your tcp port first after separation...

Offline dabud

  • MX Hosts
  • *****
Re: no one able to upload
« Reply #5 on: November 28, 2018, 02:05:12 pm »
Sorry White Stripes, I am using 2 different ports.
42868 - TCP Incoming Connections
34219 - In/Out UDP packets

When I forward them, should I mark them BOTH instead of their respective TCP and UDP?
I was under the impression that the TCP Incoming Connections was what handled the Up/Down loading?
And can you tell me anything about Port Triggering and Winmx? Should I be using it?
Thanks
Asus P8Z77-V Deluxe, i7-3770k 3.5GHZ, 16.0 GB ram, Asus Xonar STX, openSUSE 13.2 64-bit, KDE 4.14.3
Winmx 3.54b4 running thru Wine VW
Fibreop connection

Offline White Stripes

  • Core
  • *****
  • ***
  • Je suis aimé
Re: no one able to upload
« Reply #6 on: November 28, 2018, 09:46:19 pm »
Quote
When I forward them, should I mark them BOTH instead of their respective TCP and UDP?
yes.. odd as it may seem

Quote
And can you tell me anything about Port Triggering and Winmx? Should I be using it?
it opens and shuts ports 'as needed' this will most likely not be winmx friendly... i would advise against it...



Offline dabud

  • MX Hosts
  • *****
Re: no one able to upload
« Reply #7 on: November 29, 2018, 01:16:45 am »
Don't know where my last post went.
OK
So
I checked my ports at speedguide.net and now they are stating that the ports are filtered.
I removed port triggering for Winmx on the modem
I found port filtering page on modem, but there was nothing filtered.
I found uPnP on Options page of modem and enabled it.
Rebooted my Linux machine and restarted Winmx.
I am now able to connect as a Primary
I have had 2 uploaders, one was timed out and one did get the upload.
I msged the timed out to try again and when they tried it worked.
Time will tell.
Thanks for your help.
If you have other advice, I would like to hear.
Asus P8Z77-V Deluxe, i7-3770k 3.5GHZ, 16.0 GB ram, Asus Xonar STX, openSUSE 13.2 64-bit, KDE 4.14.3
Winmx 3.54b4 running thru Wine VW
Fibreop connection

WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  no one able to upload
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

gfxgfx
gfx
©2005-2018 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.044 seconds with 23 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!