gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75656 Posts in 13272 Topics by 2658 Members - Latest Member: RapsMX August 18, 2018, 04:54:17 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Vista and Windows 7 Compatibility  |  Vista Speed Problems
gfx
gfxgfx
 

Author Topic: Vista Speed Problems  (Read 2247 times)

0 Members and 1 Guest are viewing this topic.

Offline Pirate45

  • Forum Member
Vista Speed Problems
« on: June 06, 2007, 01:29:16 pm »
Hi,

I detailed my problems here some time ago.

I got a new laptop and my WinMX speed is very slow. I usually download at a combined speed that is in the dial-up range. On a hot moment, it gets up to 15k.

I described it earlier on the forum and also chatted about it with a few of you on the chat rooms. (I appreciate the attempt to help me.)

Since that time, nothing has improved... it is still very, very, very slowwwww.

But, I decided to buy a new hard drive for my old laptop and try to get it back in service. (I was going to just scrap it.) So, I bought a hard drive on eBay, installed it, got it going again and did some comparisons on WinMX.

Using the old laptop running XP, I am back in action at a combined download speed that can hit 200k (or higher at times).

Using the new laptop running Vista, it's hello dial-up! Speeds are around 5k or a little higher.

I've gone back and forth and tested, using the same Internet connection.

It's got to be something in Vista, some setting or something. I've poked around in the control panel for hours and checked every setting I can think of. Security settings, firewall, virus software, everything that seems remotely possible as something that could be involved.

Downloading a file by FTP or something is no problem. It will go 100k or faster but WinMX, no dice.

I'm just posting again to see if anyone has thoughts - especially after the old laptop proved to me that the Internet connection is not the issue. Also, my outgoing speeds on the Vista machine are a combined 40 to 60k usually. It's the incoming speed that is sloe

Thanks.

Offline Bearded Blunder

  • Forum Member
    • Taboo Community Website
Re: Vista Speed Problems
« Reply #1 on: June 06, 2007, 01:51:08 pm »
are you sure that the bandwidth throttles are set correctly (or unset) on the vista machine?
if they're set at all (checkboxes marked) try unsetting them
Blessed is he who expecteth nothing, for he shall not be disappointed.

Offline Pirate45

  • Forum Member
Re: Vista Speed Problems
« Reply #2 on: June 06, 2007, 02:05:32 pm »
Yes, I am 100% positive. The bandwidth is not throttled at all in the WinMX settings.

Micromecca

  • Guest
Re: Vista Speed Problems
« Reply #3 on: June 06, 2007, 02:28:26 pm »
Hi Pirate, do you use a wireless connection ?

Offline Pirate45

  • Forum Member
Re: Vista Speed Problems
« Reply #4 on: June 06, 2007, 02:45:55 pm »
Yes, and no.

I am hardwired to a LAN as I only use WinMX at work. (No high speed available where I live in a rural area.)

The Internet we have here is transmitted through the air from a towersite and everyone has an antenna pointing at the towersite. It's only a mile or so from here so the signal is good. My understanding is that this kind of Internet is the only way high speed exists in many rural areas.

I'm 100 miles from a town of 30,000 people so I'm way out there.

Offline Bearded Blunder

  • Forum Member
    • Taboo Community Website
Re: Vista Speed Problems
« Reply #5 on: June 06, 2007, 03:00:54 pm »
i may be off track here but might the microsoft QoS thing be playing some role here?
Blessed is he who expecteth nothing, for he shall not be disappointed.

Micromecca

  • Guest
Re: Vista Speed Problems
« Reply #6 on: June 06, 2007, 03:11:18 pm »
thats what i was thinking it has a horrible effect on some wireless adapters, try unchecking the QOS service in your adapters propertys

Offline Victim

  • Forum Member
    • Winmx 4 Eva
Re: Vista Speed Problems
« Reply #7 on: June 06, 2007, 06:48:28 pm »
The Internet we have here is transmitted through the air from a towersite and everyone has an antenna pointing at the towersite.

Reminded Me Of Lost.. LOL

Offline Pirate45

  • Forum Member
Re: Vista Speed Problems
« Reply #8 on: June 07, 2007, 09:25:45 am »
Sorry, where is that setting?

Micromecca

  • Guest
Re: Vista Speed Problems
« Reply #9 on: June 07, 2007, 10:10:26 am »
on vista:
start > control panel > network and sharing centre > manage network connections > right click your adapter and select propertys and you will see the list of services in use
 :D

Offline Pirate45

  • Forum Member
Re: Vista Speed Problems
« Reply #10 on: June 07, 2007, 10:43:46 am »
Ok, found it. No speed change so far but i will keep an eye on it for a few hours before making judgement.

Thanks for helping me.

Offline Pirate45

  • Forum Member
Re: Vista Speed Problems
« Reply #11 on: June 07, 2007, 01:35:39 pm »
I've had several starts in the couple of hours since I unchecked that but my combined download speeds are still in the dial-up range. :(

KM

  • Guest
Re: Vista Speed Problems
« Reply #12 on: June 08, 2007, 12:48:49 pm »
are you using the vista patch? normally the issue people have on vista when not using it is constant disconnects, however I have noticed on some occasions really poor download speeds under vista without that patch

Offline Pirate45

  • Forum Member
Re: Vista Speed Problems
« Reply #13 on: June 08, 2007, 02:40:45 pm »
No, I am not using that. I assume you are suggesting it.

I had noted the connection problems that people have posted but that has not been a noted problem for me.

I will try the patch and see if that helps.

Thanks.

Offline Pirate45

  • Forum Member
Re: Vista Speed Problems
« Reply #14 on: June 09, 2007, 11:27:58 am »
I installed that yesterday. After monitoring for quite a few hours, I can't see any improvement in speed.

I guess I will give up on it. I've spent quite a few hours and checked everything that I can think of to check, and disabled everything that I am aware can be disabled in an attempt to narrow it down.

WinMX World :: Forum  |  WinMX Help  |  Vista and Windows 7 Compatibility  |  Vista Speed Problems
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

gfxgfx
gfx
©2005-2018 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.037 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!