gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75849 Posts in 13316 Topics by 2668 Members - Latest Member: TheLoadGuru June 19, 2019, 12:07:04 am
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Browse problem
gfx
gfxgfx
 

Author Topic: Browse problem  (Read 505 times)

0 Members and 1 Guest are viewing this topic.

Offline HalOfBorg

  • Forum Member
Browse problem
« on: July 11, 2007, 11:35:20 pm »
I'm using the 3.54 Beta4 on WinXP SP2

When I browse somebody and try to DL file(s), after a few clicks the window malfunctions, and all I get is a 'bong' sound. It's like trying to click a window that has a dialog box open.

When it happens, the browse window will not close, WinMX will no longer minimize, and the search window has a few buttons missing. All else seems to work.

I have restarted winmx several times and rebooted PC. I have never had anything like this before.

I did just today install updates from Windows Updates.

Offline HalOfBorg

  • Forum Member
Re: Browse problem
« Reply #1 on: July 12, 2007, 12:03:40 am »
I got it. Just re-installed it, works fine now.

D'Oh!

WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Browse problem
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.027 seconds with 21 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!