gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75412 Posts in 13200 Topics by 2641 Members - Latest Member: lokta October 23, 2017, 09:48:13 am
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX World International  |  WinMX World Deutsch - WinMx Hilfe  |  WinMX funzt nicht ?
gfx
gfxgfx
 

Author Topic: WinMX funzt nicht ?  (Read 2364 times)

0 Members and 1 Guest are viewing this topic.

tedzi

  • Guest
WinMX funzt nicht ?
« on: July 22, 2007, 01:04:40 pm »
Tach auch Mitanand !
Vielleicht kann mir Jemand helfen .... ?
Nach Rechner Neuinstallation habe ich WinMX 3.53 neu installiert + neuem Patch .... ich komme auch rein aber ... ==>
1. überhauprts gor keine Chatrooms nicht
2. Suchergebnisse sind mehr als lousy
3. Ich kann nicht downloaden ..... "Kein Route zum Host"
4. Von mir kann keiner downloaden .... "Zeitlimit abgelaufen"
WinMX hat mir immer sehr viel Spass gemacht .... ! .... aber so macht es keine Laune.
Soll ich das ganze Teil mal komplett neu aufspielen .... ? ... oder vielleicht mit einer sekundären Verbindung probieren?
Für jeden Tip dankbar ist der
TED

Offline nylly444

  • The /root of all evil ;-)
  • WMW Team
  • *****
Re: WinMX funzt nicht ?
« Reply #1 on: July 24, 2007, 12:01:37 pm »
ted,

das hoert sich nicht nach einem Verbindungsproblem an, ich vermute eher die Ports sind nicht freigegeben.
Du musst die entsprechenden Ports im Router (wenn vorhanden) und in evtl vorhandenen Firewalls freigeben.
Das gilt auch fuer die XP-eigene (falls Du denn XP installiert hast)

Am besten schaust Du dir mal die excellente Seite von Sophosaurus an, Du findest sie hier:   http://winmx.tagesgespraech.eu/winmx-firewall-router-info-deutsch.html

Wenn Du's dann immer noch nicht zum Laufen kriegst melde Dich doch noch mal mit ein paar mehr Infos zu Deinem Setup. (Router/Firewall/Anti-Virus etc)

Gruss, nylly
   LINUX - Legendary Intelligent Needful Universal Xperienced

tedzi

  • Guest
Re: WinMX funzt nicht ?
« Reply #2 on: August 11, 2007, 12:54:52 pm »
Tach auch Nylly,

vielen Dank für Deine Antwort und den Link ..... nachdem ich auf die sekundäre Verbindung umgestellt habe, läuft wieder alles .... bis auf die UL's. Ohne jede Ausnahme kommt immer nur "Warte auf eingehede Verbindung" gefolgt von "Zeitlimit überschritten" ????
- Windows XP mit SP2 .... Firewall inaktiv !
- 16000er DSL Verbindung über Speedport 200 Modem
- Firewall // Anti-Virus = Kaspersky Personal Security Suite V
Fällt Dir dazu noch etwas ein .... ?

Dank & Gruss
der Ted

WinMX World :: Forum  |  WinMX World International  |  WinMX World Deutsch - WinMx Hilfe  |  WinMX funzt nicht ?
 

gfxgfx
gfx
©2005-2017 WinMXWorld.com. All rights reserved.
SMF 2.0.14 | SMF © 2017, Simple Machines
Page created in 0.029 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!