gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75891 Posts in 13325 Topics by 2670 Members - Latest Member: pierced3x September 16, 2019, 09:23:09 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  Third Party Stuff  |  Bots  |  %DATE% problem
gfx
gfxgfx
 

Author Topic: %DATE% problem  (Read 2073 times)

0 Members and 1 Guest are viewing this topic.

Offline Ninko

  • Forum Member
    • http://www.ninko.homeip.net/
%DATE% problem
« on: January 01, 2008, 06:30:52 pm »
Hi there,
How do you get the %DATE% variable to be in DD/MM/YYYY format in Metis? It says it depends on system settings, and from what I can tell, my system settings are setup to that format, but it still displays in MM/DD/YYYY format.

Any ideas?


Ninko

Micromecca

  • Guest
Re: %DATE% problem
« Reply #1 on: January 01, 2008, 06:38:57 pm »
I think that would be derived from your system locale, but I'm not 100%, feel free to corect me anyone  :lol:

Offline Ninko

  • Forum Member
    • http://www.ninko.homeip.net/
Re: %DATE% problem
« Reply #2 on: January 01, 2008, 06:41:21 pm »
My system location is the UK, and the format here is DD/MM/YYYY, thats why I don't understand why it displays in MM/DD/YYYY?


Ninko

Offline Ninko

  • Forum Member
    • http://www.ninko.homeip.net/
Re: %DATE% problem
« Reply #3 on: January 01, 2008, 07:07:31 pm »
Never mind, I think I've fixed it now lol

Thanks


Ninko

Offline SamSeeSam

  • Forum Member
  • The Sky will never Fall on our heads
Re: %DATE% problem
« Reply #4 on: January 01, 2008, 07:10:18 pm »
Go to control panel>regional settings>click on the customise button in the regional options tab (next t0 the language). Go to the date tab and change the date to the format you want it in, ie DD/MM/YYYY

This should fix it...

Cheers :P
Reconnect to winmx with the blocking patch :)
Patch link :
http://patch.winmxconex.com/

Spread the word now :)

Offline SamSeeSam

  • Forum Member
  • The Sky will never Fall on our heads
Re: %DATE% problem
« Reply #5 on: January 01, 2008, 07:10:42 pm »
Well nevermind lol

Cheers :P
Reconnect to winmx with the blocking patch :)
Patch link :
http://patch.winmxconex.com/

Spread the word now :)

Offline Ninko

  • Forum Member
    • http://www.ninko.homeip.net/
Re: %DATE% problem
« Reply #6 on: January 01, 2008, 07:20:36 pm »
On Regional Settings the Advanced tab, I had to change it to English (United Kingdom).

Thanks though!


Ninko

WinMX World :: Forum  |  Third Party Stuff  |  Bots  |  %DATE% problem
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.034 seconds with 22 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!