gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75410 Posts in 13199 Topics by 2641 Members - Latest Member: lokta October 20, 2017, 11:33:56 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  PC Aid Station  |  Tips, Tricks, and Tweaks  |  hide desktop icons without using the memory sucking 'active desktop'
gfx
gfxgfx
 

Author Topic: hide desktop icons without using the memory sucking 'active desktop'  (Read 1706 times)

0 Members and 1 Guest are viewing this topic.

Offline White Stripes

  • Core
  • *****
  • ***
  • Je suis aimé
first... disable active desktop completely... if you are using a jpeg as your wallpaper you will need to change it to a bitmap so you can use it again

technical tidbit: bitmap is the only image format the windows desktop natively supports... jpeg was added by grafting internet explorer/active desktop over the exsisting desktop... they call it 'lazy programming' or 'a bad hack' in many circles...

now open regedit (start > run > regedit > ok) and go to "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer"

in the "Explorer" folder there should be a key that says 'NoDesktop' ... if it is there double click and change the '0' to a '1'

if "NoDesktop" is -not- there create it by right clicking and selecting 'new > DWORD Value' and name it "NoDesktop" (no quotes and it is Case Sensitive!!) and give it a value of "1"

now relogin.... make sure you changed your jpeg wallpaper to a bmp or active desktop will try (and fail) to start again... (make sure it stays turned off!!)


i must admit the pro to this is more free memory and no possible chance that you will see the active desktop recovery message ever again and, of course, your icons will be hidden.... but the cons are you can no longer right click the desktop to get to the 'display properties' dialog... you will have to go through the control panel to get to it... and you can only use bitmap format wallpaper images...


the easy fix for the jpeg problem; open the image in internet explorer and right click > save as ... when you see the save dialog change the filetype from jpeg to bmp and save it... its that simple...

standard disclaimer of 'you break it im not to be held responsible' applies to this... you do this at your own risk....

WinMX World :: Forum  |  PC Aid Station  |  Tips, Tricks, and Tweaks  |  hide desktop icons without using the memory sucking 'active desktop'
 

gfxgfx
gfx
©2005-2017 WinMXWorld.com. All rights reserved.
SMF 2.0.14 | SMF © 2017, Simple Machines
Page created in 0.021 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!