gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75210 Posts in 13169 Topics by 2633 Members - Latest Member: SammyR. June 27, 2017, 10:34:29 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Vista and Windows 7 Compatibility  |  Vista Run
gfx
gfxgfx
 

Author Topic: Vista Run  (Read 1556 times)

0 Members and 1 Guest are viewing this topic.

Greg

  • Guest
Vista Run
« on: January 11, 2009, 11:50:15 am »
 
  A few days ago, I hooked up the 354 Beta on my new Vista and ran better than the last time, I ran it on the same system. Everything was perfect, it started d/l new files minutes after going on line, no fakes that do the multiply of users until you have to delete the file for fear of blowing up, but somewhere along the line, I played with the firewall setting and something went bad on Winmx and it quit getting a green light. The other thing I noticed was the text in the top row, where it tells something about Vladd or winmx health, changed to just a couple of letters, and would not expland like before, when it was running well. Can any smarter peep gleen anything out of all this?
Thank you
Greg Farr

Offline ñòóKýçrÕôK

  • my name is nooks, and I approve this message
  • MX Hosts
  • *****
  • Dream BIG, Live BIGGER!!
Re: Vista Run
« Reply #1 on: January 12, 2009, 03:37:40 am »
First I should say you need to go to this address if you haven't already and make sure you install the propper patch. http://patch.winmxconex.com If you've already done that the next thing you should try is going into control panel to windows firewall settings to where it says Turn Windows Firewall on or off and turning it completely off then trying winmx to see if that's causing your issue. If that is what's causing it then look on the left and click Allow a program through Windows Firewall. Once in there look for the winmx.exe and delete it from windows firewall with winmx closed. Then once you've done that save and close the windows firewall settings and start winmx. At this time it should ask do you wish to allow this program to access the internet. Answer yes and then click ok. If it turns out that is not the issue then you need to make a trip to portfoward site at http://www.portforward.com/english/routers/port_forwarding/routerindex.htm if you have a router and manually foward your ports. The new community patch is capable of auto-fowarding some routers but not all. Just find your router in that list and click on the link. From there you'll look for then click on the WinMX application in the next list and it'll show you exactly how to foward your ports. There are pics and written directions on how to do it so it should not be too difficult. If it is then please come to the WMW help room on winmx. WinMXWorld.com Help_BABA1354BABE where someone there should be able to help walk you through it or even possably do it for you. I hope this all helps out and if it does please report back and let us know. Good luck.
When you wake up each morning always try to remember tomorrow is never your option, it's God's. Love like you want to. Live like you aren't afraid. And ALWAYS try to remember that even if it seems personal it's never as important as something you may have forgotten to do today.

WinMXWorld.com Help_BABA1354BABE - For WinMX help or help on other pc related matters.
WinMXWorld.com Cafe_AE182F4ECAFE - For great chat.

Offline fugitive

  • Forum Member
Re: Vista Run
« Reply #2 on: January 17, 2009, 12:55:17 pm »
Hope this works, to nice guy who answered me, altho you didn't cure me, you led my on a track to fix it. The problem was, I had 2 Firewalls, and didn't know they both were working so well. One was Windows on Vista, and the other was AGV, I put it in cause I didn't trust MS. Thank you so much, as I didn't see the end, untill I read your answer. Thanks a lot
Greg Farr

Offline fugitive

  • Forum Member
Re: Vista Run
« Reply #3 on: January 17, 2009, 06:00:56 pm »
ñòóKýçrÕôK; Forgot to say more. I had to go back again and follow your instructions to the letter, because it still wasn't right, but finally it seems to worked. I blame all of this shit on M$, and the nutty stuff they do to help use control our OS's, even if they don't need it. Thanks MS.

WinMX World :: Forum  |  WinMX Help  |  Vista and Windows 7 Compatibility  |  Vista Run
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

gfxgfx
gfx
©2005-2017 WinMXWorld.com. All rights reserved.
SMF 2.0.14 | SMF © 2017, Simple Machines
Page created in 0.026 seconds with 18 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!