gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75899 Posts in 13326 Topics by 2670 Members - Latest Member: pierced3x September 22, 2019, 01:04:29 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Post reply ( Re: Firewalls )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Bearded Blunder
« on: July 30, 2006, 02:07:35 am »

That message appears because you both have winmx set in "passive" (firewalled) mode, no ports set, you need to sort your port forwarding out, & ideally so do they.

The normal approach is to visit www.portforward.com, with the make & model of your router (often incorporated in your modem) & after hitting the link for that, pick winmx off the list of programs, it's (usually) straightforward but somewhat time consuming.

An alternative would be to try installing the new beta patch, setting winmx to use the default ports in settings & restarting it, in most cases with the beta patch it should sort the problem out.

You can read about and download the beta Here
Posted by: ambogal
« on: July 30, 2006, 01:12:22 am »

When I try to download from some ppl in my chatroom, winmx tells us that we are both firewalled.   But we aren't.  What can we do?
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.034 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!