gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75977 Posts in 13352 Topics by 2071 Members - Latest Member: pierced3x November 20, 2019, 06:24:19 am
*
gfx*gfx
gfx
WinMX World :: Forum  |  Third Party Stuff  |  Other Software  |  Post reply ( Re: WPN Lister )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Snick512
« on: September 22, 2006, 06:56:23 pm »

Nvm on #1

i SOOOOOOO overlooked the tag option..

I found it and it works...

Thank you KM!    =)





(=D
Posted by: Snick512
« on: September 22, 2006, 06:52:38 pm »

I think....

Quote
1. a hack to copy the roomlist.txt file to a temporary file, doing the replacement real time

Would be easier.... the php thing i tryed, probably did it wrong, but didnt work.


So how i do #1?
and which do u recommend?
Posted by: KM
« on: September 22, 2006, 06:44:41 pm »

ah...

it would appear that now the index.php file is fixed, however the roomlist.txt that is generated is still writing that file out as <? instead of <?php

there are 2 ways to fix that

1. a hack to copy the roomlist.txt file to a temporary file, doing the replacement real time
2. just forget all the hassle and set php to allow short tags ("short_open_tag = On" in php.ini)
Posted by: Snick512
« on: September 22, 2006, 06:38:13 pm »



Wat the hell is up with EDIt, i cant find it....      but anywho thats the server, it is finding the rooms O . O
Posted by: Snick512
« on: September 22, 2006, 06:35:37 pm »

k...




Looks closer, now what O . O
Posted by: KM
« on: September 22, 2006, 06:32:02 pm »

ok, probably would have been a good idea to put a space after the php in the replace... getting closer though, lol

start again and replace "<?" with "<?php " or on your current one replace "<?php" with "<?php " should work
Posted by: Snick
« on: September 22, 2006, 06:23:49 pm »

Okay, i did that, and now its doing this



|:
Posted by: KM
« on: September 22, 2006, 05:36:12 pm »

Code: [Select]
<?
error_reporting(1);

// compress output (strongly recomended!)
ob_start("ob_gzhandler");

// uses a temp file - slower, but required to prevent file access problems
$target='temp.txt';
// delete temp file before we even start (if it exists allready)
unlink($target);
clearstatcache();

so it's not running it as a php script...

i noticed there is a php based forum running on there however so php is probably enabled, it could be that you have short tags disabled in your php config (default is enabled, see no reason to disable, so that's why my scripts always assume it's enabled...)

open index.php and do a find/replace on it, replace <? with <?php
Posted by: Snick
« on: September 22, 2006, 04:50:55 pm »

Here, is the link

http://69.175.35.236:420/wpn/

Can't host on port 80 yet, damn ISP =.=

I don't have the WPN Listener thing running.... dont wanna keep it running..

so if u got msn or somethin just add me.... crazyeyes15@adelphia.net   or i'll check back n run it when ever u say.

=)
Posted by: KM
« on: September 22, 2006, 03:21:22 pm »

I'm just guessing that if you open it and view source it's going to show the php source, in which case it's not being executed as a php script just sent straight to the browser - that's how it looks from the screen shot
Posted by: Snick
« on: September 22, 2006, 01:17:38 pm »

The extension is .php . I even opened up the php editor i use, and copied it, then saved it as a php ext.

Unfortanitly, i dont have the link right now, ( cant remember it ) i'll correct this post with it later when i get home.

The school has blocked "IP"'s from accessing directly to the computer. It has to be a registered .com .net, etc etc, for it to work. And i do not have one yet.

So like i said, i'll repost with the link, or get an accont lol n send u the pm for it.
Posted by: KM
« on: September 21, 2006, 09:09:47 pm »

From the screen shot it would seem it wasn't being parsed as a php script... file extensions etc correct?

what's the URL to the page?
Posted by: Snick
« on: September 21, 2006, 01:40:00 pm »

Yes, PHP is setup. Everything else seems to be working correctly.. the mods, so on, and i checked to see if any of the mods was conflicting, and they aren't.

PHP 5 btw
Posted by: KM
« on: September 21, 2006, 04:37:02 am »

erm, does the web server have php set up? (as the php script you are accessing... is a php script)
Posted by: Snick
« on: September 20, 2006, 06:52:23 pm »

Hello all. I'm trying out the WPN Lister, although having trouble getting to to show up properly.



^ Shows up like that.

I have NO idea how to fix this... Can anyone help?
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.057 seconds with 18 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!