Please login or register.

Login with username, password and session length
gfx gfx
76138 Posts in 13384 Topics by 2072 Members - Latest Member: brijdec January 21, 2020, 05:17:49 pm
WinMX World :: Forum  |  WinMX Help  |  Chat Issues  |  Post reply ( Re: no room list on prime )

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: GhostShip
« on: October 22, 2006, 10:57:05 pm »

No room list is always the same thing, UDP port blocked, please re-recheck your router settings say 6257 UDP and 6699 TCP allowed through and make sure if you have something like Nortons or trend micro ( pccilin ) that their internet worm protection is off as they have been known to cause trouble too.

Also another simple thing that I always ask folks to check is that the IP thats set up in the router is the same as the internal IP on your machine, read here for more info

Hope that helps  :)
Posted by: freddy
« on: October 22, 2006, 06:58:52 pm »

and the xp firewall is off
Posted by: freddy
« on: October 22, 2006, 06:57:18 pm »

0 / 0    and my firewall has full access ta mx     will try the ports soon as i have some ppes uploading from me
Posted by: Me Here
« on: October 22, 2006, 06:01:58 pm »

I suggest changing the ports to something a bit off the wall, maybe like TCP 1720 and UDP 3338 for example be sure to change in MX and the router, also be sure your Firewalls are allowing, this could be an XP firewall.. they like to turn them selves on and they like ports set like a router does.

Im curious do you get 0 channels on primary or 100+ but not full list ?
Posted by: freddy
« on: October 22, 2006, 02:10:41 pm »

the ports on my router have been set to the ports as im using on mx ( i just uninstalled re-insatlled  as per the instructions on the port forw  web site )    still the same m8
Posted by: KM
« on: October 22, 2006, 01:04:19 pm »

that would mean TCP workign but not UDP... did you check that the port forwarding for the UDP port is correct? (and set to UDP not TCP)
Posted by: freddy
« on: October 22, 2006, 12:26:55 pm »

yes m8  ups and d/ls work     also i get a perfect list on 2ndry
Posted by: KM
« on: October 22, 2006, 12:02:43 pm »

that sounds like the port forwarding wasn't done properly, as no channel list or search results would be an issue with inbound UDP being blocked, and i would guess uploads don't work? (which would mean inbound TCP not working)

the most common problems are:
for UDP where TCP is working (ie. if uploads work, just not search or the channel list) often people get everything right, except they forget to select UDP for the UDP port (most routers default to forwarding TCP)
if neither works then the common problems are either forwarding to the wrong place (mainly forwarding to the router instead of a computer), or often people who got a separate router for it, but their modem already has NAT in, so effectively you have 2... so it needs forwarding in both (or one needs to be disabled and set to just pass traffic through unmodified, and the other configured)

so of course identifying the problem, do uploads work?
Posted by: freddy
« on: October 22, 2006, 11:52:28 am »

hi guys
          i cant seem to get a room list up on prime ( have a router  and the ports for mx  are set correct)
im using the lastest mx  from mx world..3.0
is their anything i can do to get a full room list up
also when im connected to mx i cant seem to get up above p4  i have tried refreshing etc etc

©2005-2020 All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.052 seconds with 17 queries.
Helios Multi © Bloc
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!