gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75892 Posts in 13325 Topics by 2670 Members - Latest Member: pierced3x September 17, 2019, 07:46:44 am
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Post reply ( Re: allocated bandwidth out of control )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: SamSeeSam
« on: June 27, 2007, 06:15:41 am »

I second that

Cheers :P
Posted by: Bearded Blunder
« on: June 26, 2007, 06:46:17 pm »

for what it's worth i have seen computers that for reasons known only to them, really don't like running as primaries..

please bear in mind there is NOTHING wrong with running as a secondary, it doesn't make you a leech, it doesn't mean you're not doing your bit to support the network.. sharing files with the higher bw available from not running as primary is just as much a "good thing"

in short, if your machine is happier running secondary.. then run secondary
Posted by: SamSeeSam
« on: June 26, 2007, 02:44:34 pm »

Go to settings> Winmx peer network and set the allocated bandwidth to the lowest value.
That bandwidth is for maintaining the peer connection and not for uploads and downl;aods. If you throttle incoming bandwidth, then try increasing it and see if it helps

Cheers :P
Posted by: Micromecca
« on: June 26, 2007, 12:10:47 pm »

Its likely that your computer is having problems managing the primary connection, due to insufficient resources or something, and as a result outgoing bandwidth is being reported incorrectly, next time this happens take a look in task manager and see how much of your CPU is being used

 :D
Posted by: Mick832
« on: June 26, 2007, 11:52:17 am »

http://www.winmxworld.com/scripts/bandwidth/


Try there and limit your upload to a maximum that your connection is happy with.

Posted by: cold fire
« on: June 26, 2007, 11:29:36 am »

When set in primary connection, outgoing bandwidth  increases so much that i am forced to switch to a secondary connection (download speed reaches almost zero)!
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.048 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!