Please login or register.

Login with username, password and session length
gfx gfx
76142 Posts in 13384 Topics by 2072 Members - Latest Member: brijdec January 23, 2020, 09:04:29 pm
WinMX World :: Forum  |  Third Party Stuff  |  Bots  |  Post reply ( Re: ShareGuard Tutorial )

Post reply

Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: KillerBlunt420
« on: October 21, 2008, 08:51:44 am »

actually forget about shareguard and ty for trying to help  i just got WCB and it does what shareguard did but better :)
Posted by: KillerBlunt420
« on: October 20, 2008, 03:21:53 am »

actually the version im using it 2.1.0  and well now i cant even get it to join a room  it says connecting and dont connect  and yes i use /bot  in the commands
Posted by: GhostShip
« on: October 19, 2008, 09:02:32 pm »

Are you giving shareguard /bot level when it enters the room KillerBlunt420 ?

Can you let me know what version your using also ?
Posted by: KillerBlunt420
« on: October 19, 2008, 09:02:04 am »

im having probs with sharegaurd   i can get mine to connect to the room  but after about 5 mins it disconnects  and the whole time its there it doesnt work  and ideas or patches thats out for it
Posted by: GhostShip
« on: May 20, 2008, 12:20:25 am »

Its been a while since anyone posted about having problems and there are a few versions around atm that will work but I,ll come up with some solid information for you tomorrow Outkicker, sorry for the delay in reading about your problem, I hope to have some good news in my next post
Posted by: *Smokey*210
« on: May 16, 2008, 09:41:46 am »

hello again;

I have a room with fx server 1.3.9 and is working fine.
metis 2.6 is connecting to it also is winmx.

Now the big problem
shareguard doesn't :? :(
I've tried the solutions above but still no connection.
Even tried different patches and versions
I run vista (maybe it got some thing to do with that)
Please is there someone who can help me????
Posted by: cord73
« on: July 15, 2007, 06:40:55 am »

my port numbers are 6666 it worked great till the close down of the server
Posted by: GhostShip
« on: July 15, 2007, 06:17:59 am »

Version 2.12 is set to resolve to the winmxgroup servers directly so its unlikely to be able to work unless either hijacked in the host file, hex edited or I get around to compiling a new release of it   :lol:
Posted by: reef
« on: July 15, 2007, 06:12:11 am »

lower port numbers ... say port 3 ...which is wcs's default port ...shareguard wont connect.... as ghost mentioned earlier in the post... ports need to be higher than 1024.... not sure if thats yer case but if it is. changing to a higher port number could be the answer
Posted by: cord73
« on: July 15, 2007, 05:26:52 am »

seems that patch wont work on version 2.1.2
Posted by: reef
« on: July 11, 2007, 07:29:21 am »

by downloading this 3rd party patch and dropping it into shareguards main folder
your shareguard should connect ws2_32.dll
Posted by: cord73
« on: July 11, 2007, 04:39:12 am »

didnt know where to post this but we need a patch so shareguard will connect cos its not in my room
Posted by: Max™
« on: September 27, 2006, 05:52:26 pm »

i run a room on fxs, i know shareguard doesnt like low poets like wcs use, but i have done some testing and found in my room the older 2.10 worked best of all, the 2.11 was faster searching but missed the deliberate file i had, the 2.12 was the 1 that will enter low port rooms, but it had more fail scans that either of the others and faied to spot my deliberate file.

so my results was the 2.10 with the ws2_32dll works well for my room
Posted by: »°Ð{¥}§°« *£õ®Ð*
« on: June 20, 2006, 06:14:44 pm »


something i actually missed  lmao and was so simple thanks big time  KM and Ghost for all your help
I had it set to /login bot


Thanks again and cheers!!!!!

This group is awesome I'm Glad i joined it.
Not only did it get rid of using PIE that ate up all my cpu usage  i found so many useful tools in building my room not to mention the great support from this forum i now am recieving !!!!!
Keep up all the great work guys yah deserve a BIG pat on the shoulders!!!

Posted by: KM
« on: June 20, 2006, 06:00:16 pm »

is shareguard set to type /bot on entry? (in the box in the middle it should have a line with /bot) as it would need to enter bot mode in order to properly recognise the !find command (i believe fxserver uses the standard /bot)
©2005-2020 All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.042 seconds with 19 queries.
Helios Multi © Bloc
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!