Please login or register.

Login with username, password and session length
gfx gfx
76143 Posts in 13384 Topics by 2072 Members - Latest Member: brijdec January 24, 2020, 08:32:53 am
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Post reply ( Re: Giving in. :( )

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Savage Blades
« on: May 16, 2009, 11:51:04 pm »
this article relates to exactly this issue
Hey, when you bridge the modem, are you clicking the "Release" button? If you don't, you may not be getting an IP.

You can use these instructions to bridge the Embarq 660 series modem:

1. Open Internet Explorer and type in the address bar.
2. Type in the default password 1234 and click Login. Click Ignore if prompted to change the password.
3. Click on Diagnostic listed under the Maintenance menu.
4. Select the Network Layer option and click the Release button.
5. Click the button labeled Change to Bridge Mode.

Once the modem has completed the change, a message stating "Current operating mode is Bridge mode" will appear on the screen and you can exit the set up.

Once you have finished that, power off your DSL modem, and power off your router. Then power on your modem, and wait for the DSL light to stay lit, and then power on your router. By doing it this way, you're making sure the router pulls an IP and you should be able to get online.

Also note that when you're in "Bridge" mode, you won't get an 'Internet' light anymore, since the router will be pulling an IP instead of the modem. And if you still aren't getting online after that, leave it for about 30 minutes, then power off your router and power it back on, and you should be able to get online. You just need to leave time for the IP lease to expire so you can get a new IP
Having Dlink set for Auto DHCP
Posted by: Savage Blades
« on: May 16, 2009, 11:17:47 pm »

I must say Embarq customer support seem wonderful...
They know this hardware way better me and could talk you through it quickly
Please understand is hard for me now without seeing Dlink config.
Posted by: Savage Blades
« on: May 16, 2009, 11:04:29 pm »

Shame that..
That quote above is from Embarq customer support..
I just cleaned it up a little to make it clearer
I did read something about a customer modem light no longer show when in bridged mode.
You connection issue while in bridged mode maybe to do with Dlink router
any chance you tried without Dlink in place ?
Posted by: AmishCake
« on: May 16, 2009, 10:42:43 pm »

Well, all that did was to disconnect my internet connection completely - the light never did come back on the modem even after I shut it off and then back on. I waited for 25 minutes and never did get the internet back. So it's back in routing mode.
Posted by: Savage Blades
« on: May 16, 2009, 10:20:23 pm »

while above maybe doesn't solve all your problems
It sure will help configuring things to work..
one less headache when opening ports and one less headache when diagnosing problems..
Posted by: Savage Blades
« on: May 16, 2009, 09:45:39 pm »

Turns out this newer version 'ZyXEL 660 from Embarq' doesnt require PPPoE (set with username and pass... PPPoE is there though in wizard setup ) Embarq uses ENET ENCAPS.
OK... Below is a guide to enable bridged mode
Is very easy to follow and do.. easy to explain here on forum (very hard through pm on winmx)

To bridge this modem.
When the modem is bridged all of its routing functions are turned off and the device becomes a true modem only. (so no need to forward ports through it etc just let it handle net connection);)
To bridge the modem follow these steps:
Type into browser, hit enter.
1. The login screen for the modem will show. The modem’s default password (1234) will show up in the Password box. (Even if the password has been changed) Hit Enter or click on Login.
2. The next screen will prompt you to change the default password. Though it is not a requirement, you can change your modem password here. Once you have entered the new password click “Apply” or you can just click “Ignore”.
3. This is the Main Menu in the modem’s GUI. Click on “Diagnostic” listed under the "Maintenance" menu.
4. In the “Diagnostic Menu” select the “Network Layer” option.
5. In the “Network Layer Menu” Click the “Release” button.
This will release the IP address and allow the customer to pull an IP without waiting for the lease to expire.
6. Click the button labeled “Change to Bridge Mode”.
7. Once the modem has completed the change the following message will appear on the screen.
   “Current operating mode is Bridge mode.
   Please notice:
   1. If you want to access the modem again, please manually assign the PC with IP of, subnet mask of
   2. If you want to get connected to the Internet, please reboot your PC.”
8. To take this device out of Bridged mode, use the reset button. The modem will reset to DHCP in a routed mode using ENET ENCAPS.

With the modem in bridged mode the network needs at least 15 minutes for the WAN IP address to update and for the pc to receive the updated address.
Once that address is updated then you should be able to connect and not have any restrictions.

(the above quote is probably to save customer service headache... net could be available again much much faster... if not... turn modem & pc off... back-on)
Posted by: AmishCake
« on: May 16, 2009, 09:43:01 pm »

Fine, then, let's say I do get hold of this user ID and password for DSL. Where in my modem's configuration would this be entered? I'm unaware of anyplace to do it now and I'm quite familiar with all of the configuration pages.
Posted by: Savage Blades
« on: May 16, 2009, 08:48:45 pm »

I answered you as to what needs to be done in above 2 posts..
and that follows what I already said I was going to do..
you will have a username and pass in the modem and the fact that you don't know it has one is a prime example of why it would have been so much easier for me to do directly than send you looking for something you don't even know what it looks like... and to explain that in text to you, when I know you don't know what you are looking for is ' complex ' to explain .. you could be on the right page and just over look it. I know exactly what I am looking for and would find it easy..
I am also aware that as in above example (pictured) that password is often concealed hence the 'need' for the tool.
However just as easily you could get on the phone to your isp and they would provide you with it...
But I know being on the phone to isps sometimes can be lengthy 'on hold'
so simply was trying to make it quick and easy to sort
Posted by: AmishCake
« on: May 16, 2009, 08:25:16 pm »

Mr Blades, I just want to tell you that I mean no offense when I say that I'm uncomfortable with what you were doing on my machine. You've got to look at it from my point of view. A guy you don't know from a country across the world wants to run a hacking tool on your machine that your antivirus has already shut down and deleted. Then when you tell him that you don't want to do it that way, he gets all defensive even though he hasn't been accused of anything. He says it's "too complex and time-consuming" when you say you would rather configure things yourself. If you really are on the up-and-up, you will see my point and change your manner when you are trying to help someone.

That being said, I appreciate you and Mr Bacon getting my routers set up correctly. If you could explaln how I don't know about any username and password ever being needed to connect to my DSL, then I would be happy to follow the rest of your recommendations.

Otherwise we will leave it at me being a passive secondary, as you called it.
Posted by: Savage Blades
« on: May 16, 2009, 08:21:56 pm »

So while passive secondary may be allowing uploads & downloads it is far from optimum
you need to find a page like above in ZyXEL modem change connection type into bridged
then find similar page in Dlink and transfer account details to there...
then ZyXEL modem can be forgotten about
all port forwards will be handled by Dlink along with connection to isp
Posted by: Savage Blades
« on: May 16, 2009, 08:09:15 pm »

program in use on my pc 
you can see it turns the **** on my password into text 614645   
is all it was needed for
that page is similar to what you are looking for in modem
Posted by: AmishCake
« on: May 16, 2009, 05:55:56 pm »

Yes, it is the latest patch.
Posted by: Savage Blades
« on: May 16, 2009, 01:04:28 pm »

ok ... first of all are you using the latest connection patch 1.0 ?
if not update from here..
I am around for a while ..
WinMxWorld.Com Help_BABA1354BABE
copy paste into chat filter and join
Posted by: AmishCake
« on: May 16, 2009, 12:57:44 pm »

OK, I have to finally admit that I need help. I'm a longtime WinMx user - ever since the dial-up days! I've always been able to figure out my own port forwarding problems until I got the Vonage phone system. Now my ports are no longer open and I am stumped. I'll attempt to explain my setup here. I run Windows XP SP3.

I've got a cable modem/router that I have always been able to open the ports with - it is a XyXEL 660 from Embarq. I have the two ports I've been using for WinMx forwarded thusly: 16699 for TCP and 16257 for UDP forwarded to my LAN at as advised. This has always worked in the past and according to my router (a D-Link 514), my LAN is adressed at which is how it's always been.

The weirdness where my brain shuts down is how my WAN is now addressed since I got the Vonage router hooked up; the D-Link reports it as I've gone into the Vonage's configuration and fowarded the two above ports to 192.168.15.* for both protocols. I've also opened up the 10- to 20000 range and 5061 which I believe I read elsewhere in this forum. I've set as a DMZ and even opened port triggering for the two above. In my D-Link, these two ports are forwarded to the IP address of my host computer, My ports are still blocked.

I'm running Symantec anti-virus without a firewall. My Windows firewall is active with WinMX as an exception along with the two port numbers. One thing I did notice, however, was when I reset the firewall settings and started WinMX back up, it didn't ask me if I wanted to unblock it. So, my ports are not functioning correctly.

I know I'm missing something very simple here, but I can't seem to figure exactly what it is. I know someone here will be able to help. Thanks in advance.

Frustrated AmishCake.
©2005-2020 All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.056 seconds with 21 queries.
Helios Multi © Bloc
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!