Please login or register.

Login with username, password and session length
gfx gfx
76138 Posts in 13384 Topics by 2072 Members - Latest Member: brijdec January 20, 2020, 02:47:33 pm
WinMX World :: Forum  |  OpenNap Help  |  OpenNap  |  Post reply ( Re: Questions about OpenNap )

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Guest
« on: November 01, 2009, 03:07:43 am »

I believe that the user stated that they received that message when  "trying to connect" Quote (when i try to connect it says this>> Valid name no data record of requested type)  That message will occur when the server that you are trying to connect to is down for whatever reason. Hopefully, it will only be temporary and you will be able to connect later on or even the next day. These servers run on peoples home PC's and eventually, everyone will have a service outage from time to time. If their internet is down there will be "no current DNS records" for where that address can be reached. Due to the nature of the volunteer base of the server ops who run the different servers and networks, the .wsx files that you download from others on winmx may not always be up to date (or even very old) and a few of the address's will normally be inactive. Your best bet to keep a current list of "active" servers is to download a fresh current .wsx from It is quite an easy task to import into winmx. I have however seen some very old server address's indeed become active again after having been out of service for long periods of time so, the older .wsx files that you see floating around may still be of use. I hope that this has helped someone understand a little better how opennap works. :-)
Posted by: thunderwinds
« on: September 15, 2009, 03:41:39 pm »

I get that message from some open nap servers. mostly from networks that seem to have some private and some non-private servers on them.  Have you tried getting a newer wsx file from or searching for one on mx?
Posted by: GhostShip
« on: September 15, 2009, 08:49:44 am »

That message is one I have only seen when requesting a file on Opennap, I,m not certain why you would see it when just joining a server, perhaps you should contact the server admin via the messaging system as they would likely be the one who would know when this exact message is thrown up.

If you cant get the server you want to respond then try one of the others for help, but my best guess is that either file indexing has been switched off on that particular server or your not logged in correctly, try another username or edit the client type as a test. 
Posted by: rosePetal
« on: September 10, 2009, 03:08:43 pm »

hi, my open nap used to work fine now when i try to connect it says this>> Valid name no data record of requested type
Posted by: Guest
« on: March 06, 2009, 06:29:59 am »

Quote "Files you find on an Open Nap sever have to be downloaded and finished from that same user.  

No no no! Not so! As long as the filesizes are the same, you CAN resume and finish a file from a differant user or source. I can share 1 album on winmx peer and the same album on opennap and yes, the protocol may be a little differant and even the assigned hash may not match but its still the SAME file no matter what and one should be able to resume/finish it from either network provided that you point your client to the proper incomplete file.
Quote2 "Unlike WinMx files cant have multiple sources and they dont match the files you find on the WPN"  WRONG AGAIN! If I rip a CD and put it in my shares, I'd like to know HOW that file is NOT a match if I log winmx and opennap at the same time with that rip??!   As long as the filesizes MATCH exactly, Its the SAME DAMN FILE!!! It's when another person rips the same CD and perhaps the filenames are almost matching or very close. Now, THEN you cant resume/finish the file. You need someone with a copy of the original sources file (but it does NOT have to be from the SAME original user provided it is still the same exact completed filesize) If the hash numbers are differant, thus preventing a resume, I personally would remove the hash and try again. As an example, Lets say that I am user A. and user B downloads a file from me (be it a single or album or whatever) And now lets say that you download 1/2 of a file from me on winmx peer network. Whoops! my cable went out! transfer disconnected! :(  BUT, user B downloaded that same file. Oh darn, user B is on opennap but not on WPN. Well YES you CAN finish that file from user B!!! and YES even if user B is on opennap! (I've personally done this before without removing or touching any hash numbers or anything) As long as the filesizes MATCH you CAN finish the file. Now if the file refuses to resume no matter what, you then either have a corrupt file which happens from time to time OR you have a file that is a differant completed size in which case, it will NEVER resume no matter what. Concerning this other myth, Opennap does not provide "multi-sourcing" Thats true as far as downloading the same file from multiple users at the SAME TIME.  BUT, there CAN still be multiple sources for that file if others have already downloaded it. You however can only connect to 1 user at a time for any 1 download. This is due to the way the opennap protocol works. However you CAN resume the file from a differant source provided the completed filesizes match. As to why this bit of information has so far always been rejected as false or simply ignored, I am not really sure as I have provided this information in the past.
Posted by: Anonymous
« on: February 26, 2006, 12:24:22 am »

Thanks for the info.
Posted by: Me Here
« on: February 25, 2006, 12:23:35 pm »

Open Nap is just another demenstion of this P2P called WinMx.  Those .wsx files are information about the server,  that allows you to use WinMx to connect to them.  That is like being on several small networks along with this larger network WinMX Peer Network.  
Yes you can use both at the same time.  Each Open Nap you are on will have its own people, files, and chat rooms.

WinMx allows you to search all networks, or just the ones you want individually to find files..

Files you find on an Open Nap sever have to be downloaded and finished from that same user.  Unlike WinMx files cant have multiple sources, and they dont match the files you find on the WPN.  Thats the major difference.
Posted by: chesneystevegh
« on: February 25, 2006, 04:32:59 am »

What is OpenNap?  After I download the files do I still use the Winmx Peer Netwok????
©2005-2020 All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.054 seconds with 17 queries.
Helios Multi © Bloc
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!