gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75857 Posts in 13318 Topics by 2670 Members - Latest Member: pierced3x July 21, 2019, 01:10:28 am
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Post reply ( Re: upload problems )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Me Here
« on: June 12, 2005, 01:23:32 am »

What Allstardfh has done is changed his WinMX to "Unable to accept TCP connections and also Unable to accept UDP connections".
This is called a passive secondary.

For more details about your specific problem go to the thread you started, and we'll try to get you up and running without having to do this....
Posted by: johnbilljoe
« on: June 11, 2005, 08:47:46 pm »

I was reading allstars forum but do not understand what he did to fix it.  I am having the same problem

(XP/DSL/WinMX 3.53/Secondary connection/do not what type of firewall/don't understand "router"/do not have any winmx addons but am interested)
Posted by: Me Here
« on: May 27, 2005, 05:36:42 am »

Allstardfh thats good you found your solution and thanks for coming back to share it with other folks.

What you did is set your self up with what is called a "passive secondary" connection.  Should work great as long as the other people trying to download from you havent set up theirs the same way, if they have you will see a message "both users firewalled".  This should be farily rare though.

Good luck, hope to see you round the rest of the forum... :wink:
Posted by: allstardfh
« on: May 27, 2005, 01:08:06 am »

well all i did was put unable b/c of LAN or w/e  that option is and it worked. I didnt have to put in a certain port or w/e, but i fixed it.
Posted by: GhostShip
« on: May 23, 2005, 11:48:15 am »

Hi Allstardfh, we need some details from you before we can solve the problem a list of the  type of information we need is found here

http://www.winmxworld.com/help/

If you could let us have some of the basic info listed at the bottom of that page we will do our best to find an answer for you   :)
Posted by: allstardfh
« on: May 23, 2005, 03:02:19 am »

When people try to download something from me all it says is, "Waiting for incoming connection..." and no one ever connects to download.   is there any way that i can fix this so that I can share files? :?:
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.044 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!