gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
76032 Posts in 13369 Topics by 2072 Members - Latest Member: brijdec December 08, 2019, 07:29:07 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Post reply ( Re: URGENT - The network NEEDS more primarys right now )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: SamSeeSam
« on: November 03, 2006, 10:39:51 am »

You'll need to forward ports os that you can connect as primary.
Go to www.portforward.com and see your router model there. Some modems have inbuilt routers too. So you can just give a try.
Default winmx ones are:
TCP 6699
UDP 6257
If you don't use opennap, then there's a patch that will automaticially forward ports on most routers. Get it from here:
http://www.winmxgroup.com/Install-3.1-MultiVer.exe
You will also need to allow winmx in any firewalls that you might have.

Cheers :P
Posted by: Galileo
« on: November 03, 2006, 08:06:35 am »

I've been trying to go primary.  But when I install, WinMX says it cant find a TCP/UDP port.  I have no what setting to give it.

I'm using a Lenovo Thinkcentre, Windows XP, Pentium III, 400+ gig HD, 223.48Meg ram.

My ISP is Verizon DSL (768k).

If anyone has the answer to this riddle, feel free to e-mail me.
Posted by: sst75tss
« on: October 26, 2006, 12:08:04 pm »

Seems if I want to play primary, I'd better patch up to prevent flooders.

I'm still working on getting a respectable dsl connection transfer rate for WinMx.
Posted by: Bearded Blunder
« on: October 22, 2006, 04:38:36 am »

no search results (& no uploads) are typically caused by needing to forward ports through your modem or router
Posted by: Pretender000
« on: October 22, 2006, 04:23:39 am »

i had a primary connection and i couldn't get any result from search nor chat. what's up with that?
Posted by: SamSeeSam
« on: October 21, 2006, 12:07:17 pm »

I thought that setting was for MY upload/download rates.

Currently it is set at the highest for both, thinking I was being generous to the community, turns out I didn't know just how well. At times I could be 1/7th the network,,, lol

lol. That is not your upload and downlaoad bandwidth, as it is mentioned there.
Anyways, you are being generous to winmx.
But as they say, Charity begins at home :D
You you might want to reduce it and see the results

Cheers :P
Posted by: sst75tss
« on: October 21, 2006, 11:15:54 am »

Thanks for both of the replies.

Quote:Yes. A part of your bandwidth is used for maintaining the primary connection. You can allocate lesser bandwidth for the primary. Go to:
Settings>Winmx Peer Network
and allocate a lesser bandwidth to the primary connection. Set it to thje lowest values there 7k out, 10.5 in. If that does not help, then you might consider switching to a secondary connection for better speeds.
EndQuote


I thought that setting was for MY upload/download rates.

Currently it is set at the highest for both, thinking I was being generous to the community, turns out I didn't know just how well. At times I could be 1/7th the network,,, lol
Posted by: KM
« on: October 20, 2006, 08:17:29 pm »

if you have limited upload bandwidth (less than 256k minimum, better if you have more upload) or if you are only on for short periods (or if you have monthly usage limits on your connection) then secondary should be used

also worth checking your upload throttle is set correctly, close winmx then go to http://www.winmxworld.com/scripts/bandwidth/ and it should run a quick test and give you the suggested settings
Posted by: SamSeeSam
« on: October 20, 2006, 01:28:05 pm »

Yes. A part of your bandwidth is used for maintaining the primary connection. You can allocate lesser bandwidth for the primary. Go to:
Settings>Winmx Peer Network
and allocate a lesser bandwidth to the primary connection. Set it to thje lowest values there 7k out, 10.5 in. If that does not help, then you might consider switching to a secondary connection for better speeds.

Cheers :P
Posted by: sst75tss
« on: October 20, 2006, 12:25:09 pm »

When I connect as a promary, is a part of my bandwidth used up for that purpose? dsl modem, downloads seem to be less than one third they could be, uploads far worse.
Posted by: GhostShip
« on: June 26, 2006, 08:50:35 pm »

Darkside are you able to get a channel list at all ?
Posted by: SamSeeSam
« on: June 26, 2006, 08:07:15 pm »

You need to forward your ports... go to www.portforward.com and see your router model amd see how to configure winmx in it.
Also enable winmx in any firewall.
Also make sure the ports you have forwarded are the same as those under settings>In/out Udp and incoming TCP
Do tell what happened

Cheers :)
Posted by: Dark_side01
« on: June 26, 2006, 06:59:35 pm »

i am running windows 2000 and 3.54 i am connected but i do a search but nothing happens just waiting for reply im using a liynx wirlles card to connect and a lynx router please help
Posted by: Me Here
« on: May 25, 2006, 05:45:10 pm »

If your router has changed your Internal IP from previously forwarded ports you have to go back in and change that to the correct IP.

Start > Run > type  cmd  then click OK
Then in the DOS Box type  ipconfig  then hit Enter.

Now get your Default IP Address and make sure it matches your router/dsl rules as Samseesam mentions..

**EDIT**

Its also been mentioned that you may need to set a Static IP for your router.  Especially if the IP I asked you to check has changed:

http://www.portforward.com/networking/staticip.htm

Follow those instructions to do this..
Posted by: SamSeeSam
« on: May 25, 2006, 05:34:11 pm »

Do a dns flush. Your router may have changed thje internal ID of the computer.

Also did you replace 6257 for TCP (the default prot in winmx) to your newly enabled one which you manually set up, the same thing for the UDP too? Both these in settings>incoming TCP connections and settings>in/out UDP
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.052 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!