gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75977 Posts in 13352 Topics by 2071 Members - Latest Member: pierced3x November 19, 2019, 06:44:46 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Chat Issues  |  Post reply ( Re: can't join the winmxworld help room )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Me Here
« on: November 08, 2005, 09:46:47 pm »

ppitogrillo,

I have with help from Neutron found what your problem is.

Many many users are running Peerguardian and your IP is comming up on the list in two places.

For now we have allowed your IP address on the room hosts' personal Peerguardian lists and you should be able to enter now.  

I will also help you to reach the correct folks to make a request to get your IP off the block lists.
Posted by: Neutron
« on: November 08, 2005, 08:49:33 pm »

How many channels are you usually in? you can only be in 8 channels at the same time (I think it was). Also make sure you get a fresh channel list, so you aren't trying to join an old room hash.
Posted by: Me Here
« on: November 08, 2005, 07:55:26 pm »

Ok well it was worth a shot to check, but no our small list of banned IPs in the room do not include this IP.

To allow WinMX in the Norton Worm protection go to

Options > Internet Worm Protection > Control Programs >
There you should see a place to add WinMX to the list of allowed programs...

Let me know..
Posted by: nylly444
« on: November 08, 2005, 07:32:44 pm »

Maybe Me could check your ip against the banlist of the room (if there is one) you could be in a banned ip range...
Posted by: ppitogrillo
« on: November 08, 2005, 07:30:41 pm »

Me i checked the router, the firewall and the winmx and it's all ok, i went through norton options and i can't find where to allow winmx
Posted by: Me Here
« on: November 08, 2005, 07:12:30 pm »

Usually the main problem like your talking about is not what port numbers but more like if  they are correct everywhere and open.. the UDP is the one to go back through and make sure it matches your WinMX, Router, Firewall, and Norton is allowed it.
 
As far as the room entry .. still unsure about that..
Posted by: ppitogrillo
« on: November 08, 2005, 06:56:26 pm »

no Omega i'm not using pie patch.

Me should i try with different port numbers?
Posted by: [\/\//¥\\/\/]The Omega
« on: November 08, 2005, 04:55:22 pm »

ppitogrillo

Are you using PIEPatch 2.6. I have a sneeking suspicion that there is something wrong with that patch. It might be me.
Posted by: Me Here
« on: November 08, 2005, 04:35:01 pm »

ppitogrillo
It sounds like you maybe still have a UDP port problem if your browses are not working.  However, this should not keep you from entering a room you are able to find on the list.

Also if you enter a chat room name into the Filter bar you should be able to gain access that way.

I dont like that some folks cant get into our room, we try very hard to make that available to all users for help, fun and chat.

WinMxWorld.Com_1F6B8156094A

That is the current name and although I have not been able to locate the problem with some users entering its not isolated to just our room either.

I hope that you can find us soon there, and until then I will continue to help you here as much as possible  :)
Posted by: ppitogrillo
« on: November 08, 2005, 09:54:59 am »

The room appears on the channel list but i can't join it.  No problem getting into other rooms.

My winmx version is 3.54 beta 4.  I use MX Monitor and i do not use any other addons for winmx. I don't run peerguardian.
I'm connected Primary.

I executed that dns flush command succesfully and restarted winmx and ran the setup wizard and it's still the same.

Another weird thing is i can't get a who is for many ppl in a chatroom, not even for myself.

Any advise?
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.053 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!