Please login or register.

Login with username, password and session length
gfx gfx
75966 Posts in 13347 Topics by 2670 Members - Latest Member: pierced3x November 12, 2019, 11:12:53 am
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Post reply ( Re: Gus 553 )

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Me Here
« on: November 23, 2005, 12:29:04 pm »

Okay Gus,

I need you to make sure if your using XP that the firewall has not enabled itself without you knowing, incidently I think its wise especially with XP to have some sort of firewall protection, so you may want to use the XP and map the ports that WinMX is set to use through it.

Instructions on that here:

Also its worthy to note here that Shaw is using a few forms of filtering and throttling of your P2P use, well for many of their cutomers this is true, and you may be one of  them.  If they are doing this in your area changing the ports that WinMX normally uses may also help you with this.

Change the ports you use in WinMX, some that have been used that folks have had success with are  the following:

Listen on 1720 for TCP
Send and receive on port 39 for UDP.

Listen on 1035 for TCP
Send and receive on 443 UDP.

Listen on 58202 for TCP
Send and receive on 61202 UDP

Listen on 1547 for TCP
Send and receive on 5631 UDP

These are some ports that have been proven to work, not in all cases tho.. but its worth a try.

To change ports go to WinMX Settings> Internet Connection > Incoming TCP ...
Then IN/OUT UDP...
Make the needed changes there, be sure to also change these in any firewalls, router/modems that you have forwarded for specific ports.

If you only changed in WinMX a restart of WinMX is all that is necessary for  them to take effect.  
If you made changes to any firewalls or router configurations its best to reboot  the computer.

Normally its the Upload traffic that is affected by the ISP, or your downloads and uploads will at least connect but then slow to a crawl, so what I mean is you will usually have download ability even if your ISP is filtering p2p.  

Another thing you might try is to set your Ports in WinMX to 'Unable' for both Incoming TCP and IN/OUT UDP.. then restart as a secondary connection.  IF this works then its more then likely a settings issue and not your ISP.
Posted by: Gus Morrison
« on: November 23, 2005, 03:03:38 am »

winxp home no firewall,shaw cable,patch installed,3,54beta 4 . no router straight cable connect.will not upload or download  connects but times out . HELP.Gus.
Posted by: Bearded Blunder
« on: November 21, 2005, 05:41:05 pm »

Unable to upload/download is usually a port problem, either not forwarded by modem/router, or blocked (firewall or Internet Service Provider).

I'd recommend having a look at these settings, in particular check if port forwarding needs to be set, many cable/dsl modems include router capabilities, even though they only have one connection from your PC.  A visit to may yeild instructions for your modem/router.   Setting non-standard ports in both WinMX & router config can help if it's ISP, if they block, it's often the standard ports they block, sometimes changing bypasses this.
Posted by: Anonymous
« on: November 21, 2005, 02:29:14 pm »

Quote from: afroditi
          GO ON... GO ON......
©2005-2019 All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.046 seconds with 17 queries.
Helios Multi © Bloc
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!