gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75860 Posts in 13319 Topics by 2670 Members - Latest Member: pierced3x July 22, 2019, 11:48:22 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX World  |  Site Feedback  |  Post reply ( Re: nice facelift )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: LeroyTheViceroy
« on: December 05, 2011, 11:40:32 pm »

Congratz and thanks a lot, the forum is much easier on the eyes now... nice early xmas present!  :canadian:  :thumbs:
Posted by: Joshua203
« on: November 26, 2011, 10:36:15 pm »

Yes I noticed that too, different url = different error count :crazy:
Posted by: nylly444
« on: November 26, 2011, 09:26:20 pm »

Tha's weird, because   http://forum.winmxworld.com/index.php/topic,11506.msg66756.html#msg66756  this one validates ok :S
Posted by: Joshua203
« on: November 26, 2011, 08:20:36 pm »

Depends on what page you validate, http://forum.winmxworld.com/index.php/topic,11506.0.html for example does n't

sigs look alot better ... nice! :yes:
Posted by: nylly444
« on: November 26, 2011, 07:05:36 pm »

For me it verifies as xhtml without any errors now.

Oh, and btw - I adjusted the max-height for the signatures so most should show without the scrollbars now ;)
Posted by: Joshua203
« on: November 26, 2011, 02:57:49 pm »

I noticed the list of validation bugs is shrinking, not zero but pretty close ;) so i will wish you lots of luck with the last fixes and ideas ..I've been a pain long enough now  :D ...believe me I know how hard it is to get it perfect (or close to perfect) :)

and some errors are a matter of choice because one browser will simply work great with them while others are not even affected by them
Posted by: nylly444
« on: November 26, 2011, 02:16:17 pm »

There are still a lot of those table properties in the helios mulsti theme but it validates as xhatml now.

Technically they're only obsolete in html 5 but I've tried to use css as much as possible instead on the whole site, hence the change here in the forum as well.

Sorry if this causes inconvenient interim issues till everything is updated, guess I'm not quite done yet with it all, hehe.

Actually if I ever find the time I'll probably change the gis to a transparent css sprite, but I'm still renovating, so I'm off to scratch the rest of the old wallpaper off thewall now :)
Posted by: Joshua203
« on: November 26, 2011, 01:56:51 pm »

I was talking about IE9  :D and meanwhile it seems to be fixed
Posted by: nylly444
« on: November 26, 2011, 01:24:47 pm »

Have you tried F5 again or are you using an older IE version?

I got rid of the obsolete cellpadding=0 cellspacing=0 table properties and resplaced with css - which ie up to 7 won't support, but I've stated before I'll stop putting in extra stuff for compability with older browsers :P

I haven't gotten to the other these yet, will do that later as it is fine in IE8 and FF8 :walk:

Posted by: Joshua203
« on: November 26, 2011, 09:46:26 am »

PS ..and only on the default theme
Posted by: Joshua203
« on: November 26, 2011, 09:36:02 am »

Found another little thingy concerning the top menubar...

Mouse-hoover makes the whole forum jump down a little, this would be caused by the added border on hoover I guess ;) (only in explorer)
Posted by: Joshua203
« on: November 24, 2011, 11:50:57 am »

If you change one template it should never affect another (or SMF is a bit stupid?  :D )

Never mind my (re)views Nilly ... all visible errors seem gone or accepted now  :yes: and it looks just fine ;)
Posted by: nylly444
« on: November 24, 2011, 10:42:16 am »

You could wonder why the block is there at all, personally I would have removed it completely in stead of recolour

Please don't forget that there's a lot of code in the templates that is not being used by all themes.
removing that kind of stuff is exactly what causes incompability with other themes so I've tried to leave it in.
In this case it seems that empty td is there to make up the difference between both corner gif's or something.

Same goes for the ul tags - they're there without any list elements in this theme but are being used in other theses, so they stay :P

The theme we're using was written for smf 1.x originally and it shows a bit but we still wanted to keep it :)
Posted by: Joshua203
« on: November 24, 2011, 09:34:18 am »

Oooh and an example of where images don't show to guests is the xmas logo 2011 thread  ;)
Posted by: Joshua203
« on: November 24, 2011, 09:23:08 am »

You could wonder why the block is there at all, personally I would have removed it completely in stead of recolour  :yes: it might even take the W3C error away ..which would leave only 12 bugs then (ul and mostly images closed wrong) ;)

It looks better eitherway so well done Nilly  ;)

@Stripes ...ctrl R or F5 so many roads to Rome but thanks for the tip :D
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.052 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!