gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75925 Posts in 13335 Topics by 2670 Members - Latest Member: pierced3x October 20, 2019, 04:35:49 am
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  WinMX Connection Issues  |  Post reply ( Re: Strange search results )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: silicon_toad2000
« on: January 28, 2016, 08:42:08 pm »

The same issues as above are still plauging the network and the same workarounds are being used by the community
Posted by: samysam
« on: January 28, 2016, 01:47:00 pm »

I just installed WinMX on my new laptop. I get weird results when I search for anything. I haven't used MX for a long time but now it seems to be useless with the results the search gives. It's all weird symbols and things that have no relation to what I searched for. What's up with that? Last post on here is old. Is WinMX still workable? Used to be great. Nw it sucks.
Posted by: silicon_toad2000
« on: April 11, 2012, 09:42:24 pm »

The search results you're seeing is the result of an attack being carried out on the network.

There isn nothing directly you can do about it, the direct fix for the issue is a new client which is being developed by community members.

Work arounds people have been using include:
  • Using opennap instead of the WPN
  • browsing other users uploading from you
  • parking in rooms with similar interests to yourself and browsing the users there
Posted by: Johnwmxsmith
« on: April 11, 2012, 07:30:19 pm »

Hello everyone,

I haven't used WINMX in a LONG time, however, I have now re-installed it thanks to the hard work that everyone has put into keeping it alive.   After having a number of troubles with connection issues, I have now gotten connected and am searching for downloads.   However, when I search for something, I get hundreds of results that have nothing to do with my search....and most of them are in some asian language.

So, I'm assuming that the language issue may be a lack of language pack on my computer, but is there something else I could be doing wrong?   I am running version 3.54b4, windows 7 (64), using F-I-O-S internet.  Winmx did my initial setup automatically and has me using a secondary connection.

Can anyone offer help?
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.039 seconds with 18 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!