WinMX World :: Forum

WinMX Help => Upload/Download Issues => Topic started by: ~~~MXMXMXMXM~~~ on November 19, 2005, 06:53:02 pm

Title: Duplicate Files
Post by: ~~~MXMXMXMXM~~~ on November 19, 2005, 06:53:02 pm
:(  The files being Qued from my library are showing up in the user list twice.  For example, if someone selects, say, the file "The Joy of Sex with Plants" from my shows up in the pending upload list twice...and so on and so on.  I need to go through and delete the multiple ques, but it's not with every file.  I would say about 20% of everyone selecting something from my library shows up twice.  And no, I don't have two of the same file in my library.

Any suggestions?  Feedback?  Quips?
Title: Duplicate Files
Post by: Bearded Blunder on November 19, 2005, 07:03:23 pm
If you're using 3.54 beta it's possible you're sharing them twice, I understand this is possible with this, something to do with sharing sub-folders.. I'm hazy on the details, still a 3.53 user.. as I use BendMX & 3.54 has an issue in chat, where anything said by an admin isn't displayed...

Try browsing yourself & see if stuff shows up twice, if so peole may be latching onto both listings, either manually or with AFS
Title: Duplicate Files
Post by: Bearded Blunder on November 19, 2005, 07:04:38 pm
grrrr @ no edit button.. can't correct typo *people
Title: Duplicate Files
Post by: Me Here on November 20, 2005, 04:53:02 am
Sorry Bearded about the Edit function, its a long story on why its disabled.  But basically one user ruined that for everyone long ago.. not maliciously, but non the less... :roll:

Below you see the option that you need to uncheck if you want to rid your self of the double shares.


What happens is you share a folder that has other folders inside of it, with this option ticked, then you think you still need to share the individual ones, because on 3.53 you did have to do that.

This option just makes it so that you can control your shared folder better, as long as you know how to use it.

Either untick this option, and share the folders separately that are inside, or tick this option and dont share them individually.