WinMX World :: Forum

WinMX Help => Upload/Download Issues => Topic started by: ZT_Just_For_Fun on February 14, 2006, 05:31:09 am

Title: No secondary users few SPMs
Post by: ZT_Just_For_Fun on February 14, 2006, 05:31:09 am
I aways connect as a primary, but it has been a few weeks... Today 02/13/06 I have connected and have seen 6-7 other primaries but no secondary useres has anyone experienced this? :roll:  Also, I have not been able to see any chat channels.  Does anyone know whats up here? I have the latest version (3.54 beta 4) and can locate some files with very common key words but even then the selection is small :evil: .  Any help would be appreciated. :D

ZT
Title: No secondary users few SPMs
Post by: ..Ñøßߥ.. on February 14, 2006, 05:49:38 am
Yep, this is sounds like your router settings, you will need to portforward your tcp and udp ports. You probably already did this, but for some reason the router has cleared the settings, mine does this from time to time to. If your not sure what to do visit www.portforward.com select "fowarding" from the top menu, then chose your routers make and model, then select Winmx. Dont forget you will need to forward both 6699 tcp & 6257 Udp (Winmx default) if your using winmx ports other than the default, you will need to forward these instead.

Any problems post back here with make and model of your router and we will provide further help :D
Title: No secondary users few SPMs
Post by: Me Here on February 14, 2006, 11:12:15 am
Hey ZT,

Its also likely that your router has just assigned a different Internal IP Address to that machine.  Sometime a reboot will set it back to what it was, sometimes its needed that you change the Private/Internal IP of the rules you had set up already.

Ie:
192.168.0.101 may now have changed the last set of numbers ..

To check this do the following:
To get this information do the following:
Go to Start > Programs > Accessories > Command/MSDos prompt, in the box type in ipconfig for getting the Internal IP only.

Then check whats in the router settings for your WinMx rules.
Title: Thanks
Post by: ZT_Just_For_Fun on February 14, 2006, 09:55:52 pm
Thanks guys for the help you both gave me good info  :idea: and "Me_Here" was right on  :idea:  :idea:  :idea: ... my address jumped... must have been durring a router restart it's all good now :D

ZT