WinMX World :: Forum

Third Party Stuff => Other Software => Topic started by: Sanchez on March 26, 2006, 11:39:05 am

Title: BendMX
Post by: Sanchez on March 26, 2006, 11:39:05 am
Hi, im using 3.54 b4 with BendMX and all was working fine, but since i installed the new patch (2.2) it doesnt load the correct commands in WinMX hosted rooms and instead, loads 'MX commands for FX/WCS rooms, but wont work in at all in 'MX ones, all was working fine with 1.9 install of the patch, but now not, any ideas why??  Thanks.
Title: Re: BendMX
Post by: KM on March 26, 2006, 06:17:40 pm
does switching back to 1.9 fix it, then switching to 2.2 break it again? just to eliminate any other related causes, although it would more than likely be a bug with bendmx that would have to be fixed in bendmx, proving it was something different in the patches causing it could narrow down the causes making a fix easier
Title: Re: BendMX
Post by: Sanchez on March 26, 2006, 11:17:52 pm
"does switching back to 1.9 fix it, then switching to 2.2 break it again?"   Yes, it seems to, its ok if i use 1.9 but if i update to 2.2 it doesnt work like it should
Title: Re: BendMX
Post by: Me Here on March 27, 2006, 07:59:22 am
Installing Bendmx over the patch is what breaks it.

Here is the way to install it:
http://www.winmxworld.com/tutorials/bend-rcms_with_dll.html