WinMX World :: Forum

Technical => WinMX Client => Topic started by: zii on November 02, 2006, 04:15:08 am

Title: Avast: "Adware Was Found!"
Post by: zii on November 02, 2006, 04:15:08 am
Just installed winmx_Install-3.0-3.54b4.exe (downloaded from winmxgroup.com) and then I got a warning from Avast! Antivirus (with up-to-date virus definitions) that it had found "Win32:Adware-gen" in WinMX.exe...

Just to be sure, I've also checked with the online scanners from TrendMicro, Symantec, Panda and Kaspersky. None of them found anything suspicious in the WinMX dir, so I think it's safe to assume that Avast! just came up with a false positive.

Just wanted to inform you about the problem...
Title: Re: Avast: "Adware Was Found!"
Post by: SamSeeSam on November 02, 2006, 04:33:02 am
Yes someone did tell about it. It's a false positive. Just ignore it and forget about it :)

Cheers :P
Title: Re: Avast: "Adware Was Found!"
Post by: Bearded Blunder on November 02, 2006, 07:04:55 am
the "No Action" button is the one you want, followed by finding the option to make it ignore winmx
Title: Re: Avast: "Adware Was Found!"
Post by: GhostShip on November 02, 2006, 09:15:16 am
Has anyone else seen that particular one before ?

I,m glad at least that we have asked folks not to copy or host the files from winmxgroup themselves as it becomes easier to rule out third party tampering.

No doubt this wont be the last time we see a program false flagged but its helpful to the programmer to hear from folks what the detection programs are triggering off of , its normally been the open source installer that most folks use, remember folks we would like to hear any reports like this so we can contact the av companies and avoid worrying folks.

Cheers to Zil for this report and taking the time to make a pic  8)