WinMX World :: Forum

WinMX Help => Other WinMX Help => Topic started by: yamakawa4000 on July 19, 2007, 08:11:30 am

Title: Where they are? S=0
Post by: yamakawa4000 on July 19, 2007, 08:11:30 am
Hi all

I have a question.
I do primary connection
It is P=10 S=0 spm=16000.   
We have  a lot of people of the second connection, but it is S=0 or S=1
Where they are?
Title: Re: Where they are? S=0
Post by: Me Here on July 19, 2007, 11:36:55 am
Hi yamakawa4000

The reason those numbers are low is the protection built into the WinMXGroup patch.  It blocks flooders so you will notice that number stays low, the fact is yes there are lots of secondary connectors out there and lots of primary ones too.  The Mod3.0 patch your using blocks the RIAA fake file flooding companies that attack the network, they connect via secondary as well. 

Its nothing to be worried about as long as your getting good search results and chat list, and your uploads are working the patch is doing as its supposed to.
Title: Re: Where they are? S=0
Post by: yamakawa4000 on July 21, 2007, 02:56:39 pm
Thank you. Me Here
Title: Re: Where they are? S=0
Post by: GhostShip on July 21, 2007, 05:59:02 pm
On a further note you,ll notice over time that the numbers of secondaries wll rise, as Me_here  mentions when your first connected th patch has a rough ride holding back the flooding companies so genuine secondary clients joining your primary will be slowed down to a mere trickle.
Title: Re: Where they are? S=0
Post by: yamakawa4000 on July 22, 2007, 01:14:20 pm
Thank you GhostShip
I could see many  secondarys.
I tryed 24hours run .
first                                   P=7 S=0 spm=16000
but after 24hours is was  P=10 S=15 spm=25000
 by  Allocated Bandwidth 15kbps OUT  22.5kbps IN