gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75848 Posts in 13315 Topics by 2668 Members - Latest Member: TheLoadGuru June 17, 2019, 07:53:19 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Other WinMX Help  |  Post reply ( Re: Static IP ? )
gfx
gfxgfx
 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Me Here
« on: June 18, 2006, 02:11:37 pm »

They recommend that you 'make a static' IP address for your computers, its common for you to reboot your networks and find WinMX not working because your router as assigned your PC a new Internal or Default IP Address.  Creating a Static one prevents this occuring.

Here are the instruction pages for making one:
http://www.portforward.com/networking/staticip.htm

Posted by: badatti2d
« on: June 18, 2006, 02:03:30 pm »

Hope this doesn't make sound like a total goober, but can someone tell me how to find my Static IP Address?  I have gone through www.portforward.com, found my router, found the program to forward ports for, but the first thing it wants is my static ip address...
I went through:   start>run>cmd>ipconfig/all      but none is listed as my static ip address...I just know the answer is a simple one, but sometimes this old guy, with sooo many dead and damaged brain cells, has a hard time grasping the simple things....lol   thanks
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.066 seconds with 16 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!