gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
75978 Posts in 13353 Topics by 2071 Members - Latest Member: pierced3x November 20, 2019, 07:10:41 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  Third Party Stuff  |  Other Software  |  Post reply ( Re: Peer Cache List - Request )
gfx
gfxgfx
 

Post reply

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What year is it next year?:
What's the name of the site this forum belongs to?:
What program is this site about?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: SamSeeSam
« on: July 18, 2007, 04:15:02 am »

Thanks ;)

* SamSeeSam was wondering why robomx was not working for such a long time lol

Cheers :P
Posted by: Stevi
« on: July 18, 2007, 12:13:20 am »

Incase anyone has missed it. I have posted a list of all the caches in the format for RoboMX that can be placed right in the ini file. This is so much faster then using the gui to remove and add 1 by 1.

http://www.winmxworld.com/forum2/index.php/topic,5224.0.html
Posted by: Bearded Blunder
« on: July 17, 2007, 11:55:53 pm »

ofc you could add them using the gui ... under networks with expert options enabled edit list... this automatically formats the ini entries correctly...
Posted by: Micromecca
« on: July 17, 2007, 10:58:59 pm »

dont forget to add the  Server_000=               before each one on the list   
eg
Server_000=cache0.winmxworld.net
Server_001=cache1.winmxworld.net

no need at all to add that before each cache address, their name alone works perfectly
Posted by: dazco
« on: July 17, 2007, 09:28:28 pm »

dont forget to add the  Server_000=               before each one on the list   
eg
Server_000=cache0.winmxworld.net
Server_001=cache1.winmxworld.net
Posted by: Me Here
« on: July 17, 2007, 11:19:06 am »

Lovejoy,

If that list and the Ws2_32.dll files on the site now dont allow your metis to connect then I suspect something else causing the problem.. just for giggles could you

1. make sure you have the list added correctly if your using 2.07/2.08.
2. make sure you also remove Robomx from your firewall. and then restart it.. let yoru firewall ask you for permissions again.. they are usuanlly fuzzier with WInMX than the third party things but .. something just isnt right so its worth a try..
Posted by: Bearded Blunder
« on: July 17, 2007, 07:25:28 am »

connected mine...
although i then went back to 2.06 anyway.. but that's beside the point
Posted by: lovejoy291
« on: July 16, 2007, 09:37:25 pm »

that list dont connect imy metis   :shock:
Posted by: nylly444
« on: July 16, 2007, 06:59:52 am »

stickied - might come in handy for others too...
Posted by: Snick512
« on: July 10, 2007, 10:31:31 pm »

thank you
Posted by: Micromecca
« on: July 10, 2007, 09:22:23 pm »

cache0.winmxworld.net
cache1.winmxworld.net
cache2.winmxworld.net
cache3.winmxworld.net
cache4.winmxworld.net
cache5.winmxworld.net
cache6.winmxworld.net
cache7.winmxworld.net
cache8.winmxworld.net
cache9.winmxworld.net
cache0.winmxcache.com
cache1.winmxcache.net
cache2.winmxcache.com
cache3.winmxcache.net
cache4.winmxcache.com
cache5.winmxcache.net
cache6.winmxcache.com
cache7.winmxcache.net
cache8.winmxcache.com
cache9.winmxcache.net
cache0.winmxconex.com
cache1.winmxconex.net
cache2.winmxconex.com
cache3.winmxconex.net
cache4.winmxconex.com
cache5.winmxconex.net
cache6.winmxconex.com
cache7.winmxconex.net
cache8.winmxconex.com
cache9.winmxconex.net
Posted by: Snick512
« on: July 10, 2007, 08:30:40 pm »

if possilble i'd like a list of the working peer caches :). I need them to put into newest robo. and for Ouka
gfxgfx
gfx
©2005-2019 WinMXWorld.com. All rights reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.048 seconds with 17 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!