gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
76696 Posts in 13468 Topics by 1744 Members - Latest Member: CletaSchamberger May 17, 2022, 09:05:17 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  Third Party Stuff  |  Chat Servers  |  Using Rabit bot with WCS - help!!!
gfx
gfxgfx
 

Author Topic: Using Rabit bot with WCS - help!!!  (Read 2061 times)

0 Members and 1 Guest are viewing this topic.

Confused Blonde

  • Guest
Using Rabit bot with WCS - help!!!
« on: August 18, 2005, 12:00:16 am »
Hi there,

wonder if someone can help me.. I've jus rebooted the server, and since the new update i've had trouble with my bot.  I'm using Rabit, with Lettuce bot.     When someone comes in the room it doesnt bring up the welcome text from the bot anymore..  only the stuff from the wcs config.  

Also, ive had a problem a couple of times in the last month, where ALL the primary connections have gone, but the room hasnt crashed.  Although normally the server window shows it disconnecting and connecting, when it goes down to 0, they dont come back up again, and users drop out.  

BTW the /who command is really cool.. and v useful, and the diff colour IP addy thing is helpful as well    *Bows down to KM*

If someone could give me some advice that would be great, thank youuuuuuuu!  :?

KM

  • Guest
Using Rabit bot with WCS - help!!!
« Reply #1 on: August 18, 2005, 06:50:09 pm »
the not showing a welcome message is due to not being in bot mode, you are meant to either give the bot "b" access, or type /bot in to it - bots wont perform very well if you dont do that, not being in bot mode its a suprise it worked for this long :-)

confused Blonde :S

  • Guest
Using Rabit bot with WCS - help!!!
« Reply #2 on: August 19, 2005, 08:26:01 pm »
Its wierd cos i've been using the same access level all the time for the bot.. and it worked.. the bot still DID work.. jus not the welcome message... but hey it works now.. its all good..  thanx God.. err.. i mean KM..

any ideas on why the room has the loss of primary connections but still stays alive.. sometimes??  

Vics

KM

  • Guest
Using Rabit bot with WCS - help!!!
« Reply #3 on: August 19, 2005, 10:04:21 pm »
could just be a small issue on the connection or with the ISP, some people have noticed that primary connections tend to drop a lot for them so it could be that, just every now and then more than a couple drop at the same time?

but yes, rabbit can kind of work with coloured text rooms, it uses some guess work to try and identify the username and the message, but it should really be in bot mode - and the latest update did change the welcome messages to start using coloured text instead of an actual enter message, which would throw off any bots that did manage to work out of bot mode :-)

confused Blonde

  • Guest
Using Rabit bot with WCS - help!!!
« Reply #4 on: August 21, 2005, 07:13:19 pm »
yeah.. could be that.. i have been having a lot of trouble with d/ling lately.. so maybe its something to do with the ISP..  unfortunately they have stitched me so that if i cancel with them.. its gonna take 10-15 days for them to release my phone line, and then another 7-10 days to get set up on another account.. therefore possibly a month without internet.. which i just cant survive without :'(    

(nothing to with WCS i know.. jus might be why im having trouble with losing primary connections i spose - rant, rant, rant!)

Anyway.. thanx for the help KM.. xx

WinMX World :: Forum  |  Third Party Stuff  |  Chat Servers  |  Using Rabit bot with WCS - help!!!
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What program is this site about?:
What year is it next year?:
What's the name of the site this forum belongs to?:

gfxgfx
gfx
©2005-2022 WinMXWorld.com. All Rights Reserved.
SMF 2.0.19 | SMF © 2021, Simple Machines | Terms and Policies
Page created in 0.024 seconds with 22 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!