gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
76665 Posts in 13459 Topics by 2085 Members - Latest Member: Jules December 04, 2021, 05:52:19 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  Third Party Stuff  |  Chat Servers  |  cant get anyone in
gfx
gfxgfx
 

Author Topic: cant get anyone in  (Read 1389 times)

0 Members and 1 Guest are viewing this topic.

Anonymous

  • Guest
cant get anyone in
« on: January 12, 2006, 05:39:44 am »
i have forwarded my ports and all but i still cant get anyone in....any idea's what it could be? im all up for trying anything

Offline cord73

  • MX Hosts
  • *****
  • *****
cant get anyone in
« Reply #1 on: January 12, 2006, 10:42:04 pm »
try port 16699 everyone ive helped with it has been successful also when u change port wcs has to be restarted

Anonymous

  • Guest
cant get anyone in
« Reply #2 on: January 13, 2006, 06:17:23 am »
well that didnt help wither still no go

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
cant get anyone in
« Reply #3 on: January 13, 2006, 06:40:38 am »
Guest
What are you hosting with and what ports do you have forwarded?

It would be helpful to know a bit more about your set up also.

Router?
Dsl modem? both?
Firewalls and antivirus your using?
Is this a new problem?

Anonymous

  • Guest
cant get anyone in
« Reply #4 on: January 13, 2006, 08:29:59 am »
im hosting with WCS....port 3 is forwarded
yes im on a router i have a cable modem windows firewall(but its off) and
and im using norton anti virus 2006
yes this is a new problem
the last time i didnt forward forts and i found out that i needed to forward them and i did and it worked so i unplugged my router to clean things and my problem started..........

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
cant get anyone in
« Reply #5 on: January 13, 2006, 08:38:03 am »
Recheck the router has got the correct rules forwarded.  I really recommend you change your port you use for your WCS, port 3 makes things like robomx, metis, and other bots not work correctly.

Change the port in the WCS configs to a higher port such as 6698 or 16698.. for example.

Then make sure your router didnt change the Internal Internet Address that it assigns the computer, if this changes its like there is no rule.
To make sure its correct do this
Go to Start > Run .. type 'cmd' then hit OK
Then in the black DOS box type 'ipconfig' then hit Enter.  This will give you an IP address for that machine your on.  

Now go to the router and verify that the same IP is being listed along side the ports you used, also make the forward rule for your new port you gave WCS for TCP.

Then also make sure your allowing WCS in your firewall and worm protection on Norton.

WinMX World :: Forum  |  Third Party Stuff  |  Chat Servers  |  cant get anyone in
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What program is this site about?:
What year is it next year?:
What's the name of the site this forum belongs to?:

gfxgfx
gfx
©2005-2021 WinMXWorld.com. All Rights Reserved.
SMF 2.0.18 | SMF © 2021, Simple Machines | Terms and Policies
Page created in 0.023 seconds with 24 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!