gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
76630 Posts in 13452 Topics by 2079 Members - Latest Member: Texasstarpride July 29, 2021, 10:35:52 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Fake Files  |  no primary connection
gfx
gfxgfx
 

Author Topic: no primary connection  (Read 3341 times)

0 Members and 1 Guest are viewing this topic.

al-zoir

  • Guest
no primary connection
« on: November 06, 2005, 07:35:26 am »
Last night I accomplished my first try to establish a primary connection, following in detail, all the directions I had from you.So it was supposed to be OK. Today, I saw the change of the version 3.54 to 3.53 (the old one)and it was impossible to reestablish the primary connection. I repeated all the steps, but in vain . I am afraid that it is the IP address of the hosting computer that is wrong,but I have tried 127.0.0.1,10.0.0.1 and 10.0.0.138 (the latter being my router's IP),all in vain. Is that to blame? How can I find the right one? Why the change to 3.53? I want to add that never in all those years that I am using WinMX I have managed to establish a primarty connection. And you say that it's better for the net,too.

Bizzaro

  • Guest
no primary connection
« Reply #1 on: November 06, 2005, 09:24:02 am »
i have a primary connection and i didnt do anything coz it didnt need to - i dont know whats up with ure pc coz i know lots of ppl have a primary connection without any problems...

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
no primary connection
« Reply #2 on: November 06, 2005, 04:23:15 pm »
hey Bizzare,
Welcome to the forums.. :D

For some users with less complicated systems you can easily make a primary connection however, most cases are not so simple when you add a router, dsl modem, firewalls, antivirus and then multiple copies of mx also like myself.. it makes getting WinMX set up right quite the experience..


Al-zoir,

I am not sure what you mean by the version changing on you from one day to the next.  I can only imagine two ways that this could happen.

One is that you installed our 1.9 patch for XP users and this will upgrade you to 3.54.  It is possible to use the 3.53 on XP, but for simplicity sake the install provides the 3.54 due to its better compatibility with XP, and better performance over all.

The second reason would be that you acctually have both versions installed on your machine and the shortcut you used on the desktop or start menu point to the older vesion.  This would make sense as to why your primary settings may have been lost due to the settings you worked so hard to get right being in the 3.54 version then when you started up the shortcut to 3.53, those settings werent there.

I am not 100% what detailed information from us you read through to get your primary working, as you can see I am long winded and will usually post in great detail to save you having to keep asking questions and just get you fixed in one swoop.. lol

So Make sure that you dont have more then one version installed on the machine, and if you do you may want to remake your shortcuts.. if you need instructions on that let me know.

Also here is a post I just made that tells you how to go and check all of  the settings you made to make sure they are just right for a primary.

https://forum.winmxworld.com/viewtopic.php?p=5429#5429


Just post any problems you have or ?s and we will help you get set up correctly ..

al-zoir

  • Guest
no primary connection
« Reply #3 on: November 07, 2005, 04:07:53 pm »
You were right I had two versions. I've got the whole thing cleared now, I follow the directions I managed to have a connection, I've got the fixes,only my pc says that the 1,9 is corrupted,but the connection has three numbers going on so it seems to be OK. I did all things with the router,the firewalls and all that,don't repeat. Still,what I read in other members' posts happens to me also. With the primary connection I do have clients for my mp3s, which pleases me, but I cannot download too or even search, whilst everything still is OK with the secondary connection. I really want to help the whole situation,but should I continueb to give and not take too? Waiting for directions.

Remind: XP,Speedtouch 530i,3.54 beta.

al-zoir

  • Guest
no primary connection
« Reply #4 on: November 07, 2005, 04:14:46 pm »
What a joy!!! I take all the above back because it's finally working!!!! Finally the magic has taken place and I download. I hope I also can search, I did not see I just rushed to write this to the magnificent WinMX World. Many many sincere and greatful thanks to everybody working for our common benefit!..

honeybun707

  • Guest
Re: no primary connection
« Reply #5 on: June 25, 2006, 05:04:45 am »
I can't get a primary connection or secondary connection. I Have the winmx3.31 version

honeybun707

  • Guest
Re: no primary connection
« Reply #6 on: June 25, 2006, 05:08:35 am »
I can't get a primary connection or secondary connection. I Have the winmx3.31 version
Can Anyone PLEASE HELP ME!!!!!!

Offline The Colourful Jester

  • Forum Member
Re: no primary connection
« Reply #7 on: June 25, 2006, 05:34:07 am »
Whoa! That's a blast from the past. I believe when the upgrade to that version come out, all older versions stopped.

Find a natty new version 3.53 or the beta of 3.54, install the nifty 3.0 patch and (fingers crossed) all should be rosy.

Offline nylly444

  • The /root of all evil ;-)
  • WMW Team
  • *****
    • WinMX World
Re: no primary connection
« Reply #8 on: June 25, 2006, 10:03:44 am »
honeybun, we have a Patch that will help you getting connected.
If you download this file it will let you chose to install version 3.31, 3.53, or 3.54beta4, so you can even keep your good old winmx if you want.
I'd still consider giving the newest version a try, it's very stable and has some improvements.
Just download the file, close down your winmx if it's running, install the patch and open up your winmx again, it will then connect as it used to plus it will block known riaa IP's and filter fakes from your search results :)
LINUX - Legendary Intelligent Needful Universal Xperienced


al-zoir

  • Guest
Re: no primary connection
« Reply #9 on: June 27, 2006, 07:48:34 pm »
It's been  a long long time that I'm OK with the net. I fixed it and unfortunastely I forgot to come and discuss it . Sorry for that. Congrads to anyone reading this, since he or she is also part of the BIGGEST SHARE=-NET existing.

Offline GhostShip

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
Re: no primary connection
« Reply #10 on: June 28, 2006, 07:40:11 am »
Cheers Al-zoir for returning to let us know your doing well, hearing from people who have been helped is a great reward for those tireless folks doing the helping  8)

al-zoir

  • Guest
Re: no primary connection
« Reply #11 on: June 28, 2006, 05:54:46 pm »
Gee, you are really doing something to my conscience. I am feeling sort of ungreatful and you are very much right about it. How can I show my gratitude and repay your wonderful work there. You know it of course that you are the first site by far. When I had lost you I tried others but there is really no comparison. So what could I do?

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: no primary connection
« Reply #12 on: June 28, 2006, 06:26:30 pm »
Al-zoir,

We do this out of a love for this community, if your back enjoying yourself on WinMX then we are glad, and your coming back and confirming that is all the thanks we need.

The only thing I would ever ask is that if you see another user struggling, send them this way so we can try to get them on their happy way to enjoying WinMX...  :wink:

al-zoir

  • Guest
Re: no primary connection
« Reply #13 on: June 29, 2006, 08:14:41 pm »
Sure I'll do ev'rything in my power. And I quote, I never got away from the winmx net, except the small period it was working as pay-per-song.

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: no primary connection
« Reply #14 on: June 30, 2006, 06:05:57 am »
Awww man...

For the record Al-zoir.. WinMX has never officially been a pay p2p.  There have always been scam site out there tho offering WinMX at a paid subscription price or worse.. not even offering a real WinMX.  After the initial removal of the FrontCode Caches however, this got even worse with many folks seeing the pay sites saying WinMX had gone pay per download, not true.. its always been free and it will always be free..

NEVER NEVER PAY FOR WINMX >!!!!!!!!!!!!

al-zoir

  • Guest
Re: no primary connection
« Reply #15 on: June 30, 2006, 04:13:01 pm »
You did not have to tell me all that unless you told me for the others to hear. I very well understood all the fuzz of some people to make money out of something not belonging to them but to the creators and to the sharing people...But in the beginning I did not know how to re-function my connection, so I just left it away...until I heard from you, I remember you had send me an e-mail, and I re-joined.. Please continue the offer of your wonderful work forever.. I very much appreciate it and mostly the thousands of songs and music that are hard to find in the stores anymore..(This is sort of result of my ageing,too). Thank you.

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: no primary connection
« Reply #16 on: June 30, 2006, 04:58:30 pm »
LOL ok yes it was mostly cause a month or two months from now, someone is going to see this and although i figured your up on the latest news .. they may not be..

Thanks for your kind words Al-zoir ..  :wink:

WinMX World :: Forum  |  WinMX Help  |  Fake Files  |  no primary connection
 

gfxgfx
gfx
©2005-2021 WinMXWorld.com. All Rights Reserved.
SMF 2.0.18 | SMF © 2021, Simple Machines | Terms and Policies
Page created in 0.03 seconds with 22 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!