gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
76583 Posts in 13446 Topics by 2074 Members - Latest Member: cobra65kr January 20, 2021, 02:29:54 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  WinMX Connection Issues  |  Unable to download or Upload after installing Gateway UTM
gfx
gfxgfx
 

Author Topic: Unable to download or Upload after installing Gateway UTM  (Read 6242 times)

0 Members and 1 Guest are viewing this topic.

Offline achilles

  • Core
  • *****
I just installed a NetGear Prosecure UTM25 to my network & now I am unable to Download or Upload using WinMX. I set port forwarding rules for WinMX using the default ports. I am the admin so I will be able to make any changes that may need to be made. Here is a screen shot of the rules I have configured so far with no luck. Does anyone know what else may be blocking WinMx traffic. I know it's the UTM because WinMX was working fine with the LynSys RVS4000 I was just using.
I'm a Hardware, and Cyber Security Guy.

Offline Joshua203

  • MX Hosts
  • *****
  • *****
  • www.DutchaGoGo.com
    • www.DutchaGoGo.com and a few more like WinMX.ComXa.com and WinMX.ExoFire.net
Re: Unable to download or Upload after installing Gateway UTM
« Reply #1 on: March 24, 2011, 09:07:54 pm »
Have you assignid a static IP (from the machine running winmx) anywhere (possibly under application security?)
Windows 7 Ultimate 64bit Edition, CPU Intel64 Family 6 Model 26 Stepping 5 Genuine Intel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, RAM: 12GB

WebSite: www.DutchaGoGo.com

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #2 on: March 24, 2011, 10:05:27 pm »
I have not assigned a static IP, and I cannot find an option to do so under network security or application security. I was surprised when it did not ask me to assign an IP to a specific rule like my old Gateway did. I will keep looking for the option.
I'm a Hardware, and Cyber Security Guy.

Offline White Stripes

  • Core
  • *****
  • ***
  • Je suis aimé
Re: Unable to download or Upload after installing Gateway UTM
« Reply #3 on: March 24, 2011, 11:17:08 pm »
you can assign a static ip on the computer side of things...

btw, dont forget to disable upnp in the patch (its in the ini) since you are setting the ports manually...

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #4 on: March 24, 2011, 11:35:06 pm »
I have not disabled upnp yet. I changed my connection from a secondary to a primary, and now my uploads are working. I don't know if downloads are working yet because I have not connected to anyone yet. The fact that my uploads, and downloads would not work on a secondary does not make any since to me.  Maybe the upnp will have to be disabled like you said to connect on a secondary. I also use emule xtreme mod & I have not been able to connect to any servers yet.
I'm a Hardware, and Cyber Security Guy.

Offline White Stripes

  • Core
  • *****
  • ***
  • Je suis aimé
Re: Unable to download or Upload after installing Gateway UTM
« Reply #5 on: March 24, 2011, 11:57:29 pm »
might have to manually port forward for emule too.... give the manual another thorough read to see if you can find your answers ... might want to check for firmware updates too... wouldnt be the first time a product shipped with buggy firmware... 

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #6 on: March 25, 2011, 02:13:21 am »
I already manually port forwarded for emule, and it did not work as of yesterday. I will try trouble shooting it again in a few. I switched back from a primary to secondary because I was unable to download from anyone. Now uploads have magically started working on a secondary. They would not before, and I have not changed anything. All I did was switch from a secondary to primary & back to a secondary connection.  I just turned off upnp for WinMX so hopefully my downloads will start working. I will report back soon.
I'm a Hardware, and Cyber Security Guy.

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #7 on: March 25, 2011, 02:27:53 am »
It didn't come with a manual. I will have to download the pdf one.
I'm a Hardware, and Cyber Security Guy.

Offline Bieb

  • Forum Member
Re: Unable to download or Upload after installing Gateway UTM
« Reply #8 on: March 25, 2011, 05:04:41 am »
If you're still interested in the static ips, usually it's nicknamed dhcp reservations on router config websites.

Offline Joshua203

  • MX Hosts
  • *****
  • *****
  • www.DutchaGoGo.com
    • www.DutchaGoGo.com and a few more like WinMX.ComXa.com and WinMX.ExoFire.net
Re: Unable to download or Upload after installing Gateway UTM
« Reply #9 on: March 25, 2011, 12:03:24 pm »
It didn't come with a manual. I will have to download the pdf one.
http://prosecure.netgear.com/pdf/UTM_RM_1.0.0.32.pdf  ;)
Windows 7 Ultimate 64bit Edition, CPU Intel64 Family 6 Model 26 Stepping 5 Genuine Intel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, RAM: 12GB

WebSite: www.DutchaGoGo.com

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #10 on: March 25, 2011, 04:50:52 pm »
Thanks Joshua! I keep trying to download it from their website last night, and it keep saying they were down for maintenance for 5 minutes. Two hours later, and it still said they were down for maintenance for 5 minutes. That was a long 5 minutes lol
I'm a Hardware, and Cyber Security Guy.

Offline Joshua203

  • MX Hosts
  • *****
  • *****
  • www.DutchaGoGo.com
    • www.DutchaGoGo.com and a few more like WinMX.ComXa.com and WinMX.ExoFire.net
Re: Unable to download or Upload after installing Gateway UTM
« Reply #11 on: March 25, 2011, 07:19:00 pm »
Well it's too big to attach it here but if you still don't have it now let me know and  I will upload it for you at my own site  :yes:
Windows 7 Ultimate 64bit Edition, CPU Intel64 Family 6 Model 26 Stepping 5 Genuine Intel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, RAM: 12GB

WebSite: www.DutchaGoGo.com

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #12 on: March 26, 2011, 01:59:25 am »
That's ok Joshua. I was able to download it from the link you posted. I believe the manual was like 500 and some pages so I have a lot of reading to do. I want be of course using all the bells & whistles it offers at home, but it still shouldl be a very good educational experience for me. I'm even thinking about going back to school & getting a second degree in networking or something similar. 
I'm a Hardware, and Cyber Security Guy.

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #13 on: March 26, 2011, 02:25:09 am »
BTW.. I thought I had updated the firmware about a week ago when I first received the unit, but it turns out the update downloaded but had not installed. After I installed it it gave me an option under Network Security /  services for UPNP which I have now enabled.  I was also unable to connect to any servers using emule Xtreme. I tried setting up port forwarding rules for emule just as I did with WinMX, and Emule still would not connect to any servers.  The rule I set up for emule Xtreme is shown in the screen shot in the first post of this thread. The rule name is Xtreme. Setting up custom port forwarding rules did not help with Emule Either.  I was still unable to connect to any servers. Then I noticed that emule Xtreme had a separate option for using UPNP.  After I ticked the option to use  UPNP I was able to connect to a server immediately. I'm not sure why custom port forwarding rules will not work with this UTM. Now WinMX is working on some machines on my network, but not on others. I'm sure I will figure it out soon.
I'm a Hardware, and Cyber Security Guy.

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #14 on: March 26, 2011, 02:31:56 am »
Correction, UPnP was located under Network Security, and not Network Security / services. 
I'm a Hardware, and Cyber Security Guy.

Offline Joshua203

  • MX Hosts
  • *****
  • *****
  • www.DutchaGoGo.com
    • www.DutchaGoGo.com and a few more like WinMX.ComXa.com and WinMX.ExoFire.net
Re: Unable to download or Upload after installing Gateway UTM
« Reply #15 on: March 26, 2011, 03:00:30 am »
give each winmx on each machine different ports achilles :D

ooh and glad you got the manual ...told you it was big  :yes: .... your welcome
Windows 7 Ultimate 64bit Edition, CPU Intel64 Family 6 Model 26 Stepping 5 Genuine Intel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, RAM: 12GB

WebSite: www.DutchaGoGo.com

Offline Joshua203

  • MX Hosts
  • *****
  • *****
  • www.DutchaGoGo.com
    • www.DutchaGoGo.com and a few more like WinMX.ComXa.com and WinMX.ExoFire.net
Re: Unable to download or Upload after installing Gateway UTM
« Reply #16 on: March 26, 2011, 03:03:48 am »
oooh and custom forwarding needs the static ip to identify the machine you want to forward for
Windows 7 Ultimate 64bit Edition, CPU Intel64 Family 6 Model 26 Stepping 5 Genuine Intel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, RAM: 12GB

WebSite: www.DutchaGoGo.com

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #17 on: March 26, 2011, 10:43:57 pm »
Its not giving me  an option to assign an IP address on the LAN  for the rule or service  I have created.  I would prefer to use DHCP, and not assign a static IP to each machine.  From my past experience my IP for each workstation has seldomly ever changed when using DHCP.  If I only knew how or where to find the option to assign a LAN IP address for each rule then I believe that may solve the problem. Its not giving me any option to assign an IP address. I have been using different ports for WinMX for the TCP & UDP on each workstation.   Before I was using the following port forwarding rule below on my old LynSys RVS 4000 Security Router. I just changed the ports up on each workstation.  I'm going to contact support on Monday & ask them how to set up a rule that will allow me to assign an IP for the rule because I don't see an option to do so.  Maybe I have to assign static IP's to each workstation before it will give me the option to assign a specific IP from the LAN to each rule.  I hope that is not the case. I will report back when I find out the solution. Thanks for everyones help!

WinMXTCP
192.168.1.101 
TCP: start port: 6699 end port: 6699
WinMXUDP
192.168.1.101
UDP: start port: 6254 end port: 6254
I'm a Hardware, and Cyber Security Guy.

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #18 on: March 26, 2011, 11:29:05 pm »
I believe I almost have it figured out now. I may not have to call support on Monday.   I found a way to assign an IP address with a specific rule or service.  I was able to create an outbound rule that i believe will work, but I'm having trouble creating an inbound rule because I'm confused on how to define the WAN source to allow any.  Does anyone know what value i should enter in the red box to define the WAN IP to allow any source.  I tried leaving it blank, and entering all 0's, but it will now allow me to.  The first 2 screen shots are rules I created for outbound traffic for WInMX which does not allow the user to define the port, but the inbound rules i'm attempting to create does allow the user to define the port so if I can configure the rule to allow any WAN IP source then I think my problem should be solved. What values should be entered into the box I have outlined in red in the third screen shot? Anyone know. Like I said, I tried leaving it blank, and entering all 0's but it will not allow me to do that. In the meantime I will try to find the answer in the manual in case no one knows.
I'm a Hardware, and Cyber Security Guy.

Offline achilles

  • Core
  • *****
Re: Unable to download or Upload after installing Gateway UTM
« Reply #19 on: March 26, 2011, 11:43:50 pm »
Ok, it seems all i have to do is enter my external or IP address assigned to me by my ISP in the red box. That is what the manual says anyways so maybe I found the answer. Going to keep my fingers crossed, and hope this works.
I'm a Hardware, and Cyber Security Guy.

WinMX World :: Forum  |  WinMX Help  |  WinMX Connection Issues  |  Unable to download or Upload after installing Gateway UTM
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What program is this site about?:
What year is it next year?:
What's the name of the site this forum belongs to?:

gfxgfx
gfx
©2005-2020 WinMXWorld.com. All Rights Reserved.
SMF 2.0.17 | SMF © 2019, Simple Machines | Terms and Policies
Page created in 0.031 seconds with 25 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!