gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
76620 Posts in 13450 Topics by 2077 Members - Latest Member: Kitkat May 16, 2021, 10:37:19 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Connection Issue - Lady Winifred
gfx
gfxgfx
 

Author Topic: Connection Issue - Lady Winifred  (Read 2464 times)

0 Members and 1 Guest are viewing this topic.

Offline LadyWinifred

  • Forum Member
Connection Issue - Lady Winifred
« on: November 26, 2011, 03:11:04 pm »
Okay, I'm back with slightly different problems.  I get users trying to download from me, and they ALWAYS time out.  I can browse their libraries.  If I attempt to download from them, I ALWAYS time out.

If I search, I get NO RESULTS.

L.W.

Re: Connection Issue - Lady Winifred
« Reply #1 on: November 26, 2011, 09:36:51 pm »
Hi Lady Winifred,

I split your post out so it would stand on its own, it's a little different tthan the topic you posted under.

Your issue sounds like either a port forwarding issue or a firewall issue.

If you haven't set your router to forward ports to winmx.
http://portforward.com/english/routers/port_forwarding/Linksys/E3000/WinMX.htm
This page will walk you through the process.
If you're not sure about an aspect of it, maybe drop into the winmxworld chat room, someone should be able to help.
Just be patient, we're not all at the keyboard all the time.

If you've already been through that process, it could be your firwall.
hat firewall are you using?

Offline nylly444

  • The /root of all evil ;-)
  • WMW Team
  • *****
    • WinMX World
Re: Connection Issue - Lady Winifred
« Reply #2 on: November 26, 2011, 09:45:05 pm »
moved to the right section as well ;)

nylly  8)
LINUX - Legendary Intelligent Needful Universal Xperienced


Re: Connection Issue - Lady Winifred
« Reply #3 on: November 27, 2011, 07:51:34 am »
oops thanks nylly

Offline LadyWinifred

  • Forum Member
Re: Connection Issue - Lady Winifred
« Reply #4 on: November 27, 2011, 01:45:33 pm »
«]¥[G» PèÅce¦<£EÞER
(No subject)
« Sent to: LadyWinifred on: November 27, 2011, 02:58:34 AM »
DID YOU GET YOUR DOWNLOAD UPLOAD ISSUE FIXED HUN ...........
————————————————————————————————————————————————————————————
Partly.  I changed the UDP and TCP options to "unable" and now I can download some files, but no one can download from me.  My upload error message is "timed out waiting for incoming" and I assume that's the same message others are getting when they try to download from me.

I'm now getting occasional search results, but they're very very sparse.  Last year I would get pages and pages of search results.

Offline Bluey_412

  • Forum Member
  • I'm Watching...
Re: Connection Issue - Lady Winifred
« Reply #5 on: November 27, 2011, 08:12:09 pm »
then 100% you NEED to set up Port Forwarding...

it isnt hard to do!

either follow the link Toady gave above, or come into the WMW Help chatroom for live help: WinMxWorld.Com Help_2D5F7657BABE
What you think is important is rarely urgent
But what you think is Urgent is rarely important

Just remember that...

Offline Joshua203

  • MX Hosts
  • *****
  • *****
  • www.DutchaGoGo.com
    • www.DutchaGoGo.com and a few more like WinMX.ComXa.com and WinMX.ExoFire.net
Re: Connection Issue - Lady Winifred
« Reply #6 on: November 29, 2011, 07:32:38 am »
You may want to check your ports before and after messing with them, if you like you can do that at the left side of the portal page of the site in my sig
I hope it clear up what the problem really is and tell you when it's fixed too LadyWinifred ;)
Windows 7 Ultimate 64bit Edition, CPU Intel64 Family 6 Model 26 Stepping 5 Genuine Intel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, RAM: 12GB

WebSite: www.DutchaGoGo.com

Offline xmant2000

  • Forum Member
  • I love WinMX!
Re: Connection Issue - Lady Winifred
« Reply #7 on: January 02, 2012, 08:27:02 pm »
Greetings, I am a long time WinMX user but a new poster. I am having the exact same problem as Lady Winifred. I have not added or changed anything in my WinMX settings or in my router settings for years. Yet I just started having this problem since late last year, possibly around the same time as her. I went to the link above regarding port forwarding but it's kinda confusing for me and it didn't appear to change or fix anything. In addition I don't know why I would have to do any of that anyway because of what I said earlier. I have not made any changes to my router, computer or WinMX for a very long time. Can anyone help a novice user with this issue?

Thank you for your time!

Offline GhostShip

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
Re: Connection Issue - Lady Winifred
« Reply #8 on: January 02, 2012, 08:44:40 pm »
The reason you have to go through the port forwarding routine again Xmant2000 is simply that although you may not have changed anything Windows sometimes does, its common for your local IP to change depending on a few factors but normally when another machine has either left or been added to a local network, if this occurs the rules are no longer set up correctly for your machine as you are no longer at address 192.168.X.X  .

If you've done port forwarding before its not too hard to get back in there and check the settings to see if anything has changed, many routers control pages are located at  192.168,0,254 or 192.168.1.254, try those if your in a rush if they are not correct just post back your router type and we will find the right address for you.

Once you get into the panel make your way to the port forwarding section and note the local IP that's listed as being the one that has the rules set up for it (6699 TCP and another rule for UDP 6257 if your a primary), now click on the small computer icon next to your clock (the network one) and then click the support tab to confirm your current IP and of course compare that with whats in the router, if its a match all is good and you may simply have to check the winmx ports not set to "unable"  as sometimes occurs.

Remember to restart mx once the ports are changed and also a reboot can be helpful too of problems are still there.


Offline xmant2000

  • Forum Member
  • I love WinMX!
Re: Connection Issue - Lady Winifred
« Reply #9 on: January 03, 2012, 06:33:22 pm »
Greetings!

Thank you for the reply GhostShip, I followed the instructions from the link and also from your reply and it seems I can download again however I am now having a couple of other issues. First off it seems that my connections are really slow. For example when I download a single song the download speed is always around 12-13 kps and if I download more than one at a time the speed gets divided among the downloads so if it's 2 songs they are downloading at 6 kps each and the more I download at one time, the more the speed dwindles. I am on a cable connection and the people I am downloading from are at least cable or dsl.

Secondly and more importantly I am now having an issue where 95% of what I download is getting to like 99% downloaded and then it disconnects before completing the download. It's happening with single songs and albumwraps both and the problem with it is that after it disconnects I can no longer reconnect to try and finish the download. It's very maddening!

Any help would be greatly appreciated!! Thank you again for your time!

Offline xmant2000

  • Forum Member
  • I love WinMX!
Re: Connection Issue - Lady Winifred
« Reply #10 on: January 03, 2012, 06:35:51 pm »
Also forgot to add, I will be unable to reply or test out any further help until sometime later tomorrow. So I will read and follow through tomorrow asap!

Thanks again!

Offline Joshua203

  • MX Hosts
  • *****
  • *****
  • www.DutchaGoGo.com
    • www.DutchaGoGo.com and a few more like WinMX.ComXa.com and WinMX.ExoFire.net
Re: Connection Issue - Lady Winifred
« Reply #11 on: January 11, 2012, 11:59:20 am »
Are you by any chance using windows7 or vista?
In that case please check if your winmx has the correct permissons set, it could be that the file is complete but winmx unable/forbidden to rename the file
Windows 7 Ultimate 64bit Edition, CPU Intel64 Family 6 Model 26 Stepping 5 Genuine Intel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, RAM: 12GB

WebSite: www.DutchaGoGo.com

WinMX World :: Forum  |  WinMX Help  |  Upload/Download Issues  |  Connection Issue - Lady Winifred
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What program is this site about?:
What year is it next year?:
What's the name of the site this forum belongs to?:

gfxgfx
gfx
©2005-2021 WinMXWorld.com. All Rights Reserved.
SMF 2.0.18 | SMF © 2021, Simple Machines | Terms and Policies
Page created in 0.032 seconds with 24 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!