gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
76776 Posts in 13502 Topics by 1651 Members - Latest Member: insider4ever May 19, 2024, 03:20:07 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX World Community  |  Nice To Meet You!  |  hello all (please help)
gfx
gfxgfx
 

Author Topic: hello all (please help)  (Read 1418 times)

0 Members and 1 Guest are viewing this topic.

Offline cmiller38

  • Forum Member
hello all (please help)
« on: May 27, 2007, 02:29:37 pm »
hi to you all

my name is charlie and altough i used to use win-mx a long time ago i am having problems i never cam across before wonder if anyone can help

first of all couldn't connect to tcp and udp ports because of router followed instructions on both this site and portforwarding.com now it seems to connect no problem on both secondary and primary connections the problems i am having is on secondary my connection keeps restarting and on primary it keeps me connected but i am getting no search results when i search please help the newby so we can share files for many years to come thank you

Offline tig

  • Forum Member
  • WinMXWorld.com Help_AE182F4EBABE
Re: hello all (please help)
« Reply #1 on: May 27, 2007, 02:57:55 pm »
Hi Charlie

Welcome to winmxworld :).

I was just wondering Charlie what does it say up the top... Patch operation or please be patient. This is just under winmx little sign.

 

People become really quite remarkable when they start thinking that they can do things. When they believe in themselves they have the first secret of success. BY Norman Vincent Peale

Offline Bearded Blunder

  • Forum Member
    • Taboo Community Website
Re: hello all (please help)
« Reply #2 on: May 27, 2007, 03:01:52 pm »
the problems you're having on secondary sound similar to what ppl have using windows vista, i'll take a guess you are & suggest you look here:
https://forum.winmxworld.com/index.php?topic=4799.0.html

no search results wouyld suggest udp is bocked or not forwardedplease recheck you router setup & that winmx is allowed in your firewall
there are guides to most common firewalls in the tutorials section on this site, i believe the vista firewall to be substantially similar to the xp service pack 2 one if that's what you're using..

please let us know if this helps or post back with more details if not.

Updated by Stevi 05/26/2011: Updated link.
Blessed is he who expecteth nothing, for he shall not be disappointed.

Offline cmiller38

  • Forum Member
Re: hello all (please help)
« Reply #3 on: May 28, 2007, 03:46:10 pm »
hi guys thanks for your reply's

regarding the message under the win mx sign it does not say either it used to say patch operational now it is just blank

i have installed the patch for running it with windows vist but this still restarts my connection way too often

regarding the re setting up of my router thing i have tried again because think i must have doen it wrong the first time due to not receiving any results but i have a bt home hub and any time i try to go on to hub manager it says unable to connect to hub manager (any ideas?)

when i try to connect by putting in ip address direct to internet browser i get a page saying i may not be connected to the internet which i know isn't true because i can still browse the web it gives me thing where i can run a diagnostic i have done this and receive the following error message
windows confirmed that 192.168.1.254 is currently online but is not responding to
connection attempts at this time


This usually means that a firewall is running somewhere between the two computers and is
blocking world wide web service (http). Windows has confirmed that windows firewall on this
computer is correctly configured to allow this connection. however a remote firewall might be
blocking your connection


if you have access to this firewall then configure the firewall to allow connections
through tcp port 80  if you don't have access contact your network administrator or
internet service provider
click for more information about firewalls

i am using norton protection service any ideas peeps cos am starting to panic incase done something really wrong

again thanks for your help so far and look forward to hearing from you's again

Offline Bearded Blunder

  • Forum Member
    • Taboo Community Website
Re: hello all (please help)
« Reply #4 on: May 29, 2007, 12:23:52 am »
you might try temporarily disabling norton, & possibly reboting the router (unplug from power, wait about 10 seconds, power back on) which cures my router when it stops letting me access the config
Blessed is he who expecteth nothing, for he shall not be disappointed.

WinMX World :: Forum  |  WinMX World Community  |  Nice To Meet You!  |  hello all (please help)
 

gfxgfx
gfx
©2005-2024 WinMXWorld.com. All Rights Reserved.
SMF 2.0.19 | SMF © 2021, Simple Machines | Terms and Policies
Page created in 0.034 seconds with 22 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!