gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
76588 Posts in 13447 Topics by 2074 Members - Latest Member: cobra65kr February 25, 2021, 07:34:48 pm
*
gfx*gfx
gfx
WinMX World :: Forum  |  WinMX Help  |  WinMX Connection Issues  |  communitypatch killed my winmx
gfx
gfxgfx
 

Author Topic: communitypatch killed my winmx  (Read 3948 times)

0 Members and 1 Guest are viewing this topic.

Offline archie

  • Forum Member
communitypatch killed my winmx
« on: October 06, 2008, 11:09:48 pm »
Hi to everyone. I'm not the most experienced comp boffin but since i installed the new community patch I have had nothing but problems. At first it didn't work, then i remembered to allow winmx in my firewall & all was ok. Came home tonight & its gone again. I run windows xp serv pack 1 & i have a t-mobile usb modem. worked fine on old patch but now its on & off but this time seems to be permanently off. Any help would be greatly appreciated, Thanx

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: communitypatch killed my winmx
« Reply #1 on: October 07, 2008, 12:19:54 am »
hi archie

Id like more information plz hun,

Where did you get your community patch, and which file did you use (the installer or the patch only).
I'd also like to know did you have to run through the set up wizard when you did this, for WinMX (colors, name etc)?

Is the XP firewall the only one you use?
What other protective software do you use?
and lastly, what patch were you using prior to this the dll connection method we recommend or a pie patch?


Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #2 on: October 07, 2008, 12:33:15 am »
Hi, Thanx for the quick response. I've checked it again & its reconnected so obviously an intermittent problem. I do only use xp firewall & the previous patch came from this website but not sure which one. I also got the new one from this site. I downloaded the 3.54 beta patch & ran it as a new install i think. Like i said previously, first it worked & then only on & off. seems to be working now but not sure for how long, Thanx again

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: communitypatch killed my winmx
« Reply #3 on: October 07, 2008, 01:04:01 am »
Im wondering since you said it did run through the install, coudl there be two versions installed on the system, one without a patch now and one new community patched one.

Basically this dll works identically connection wise to the last one, if anything this one should connect faster and for longer.  So that leaves us with either a coincidence on the system or a faulty install.

Id like for you to do this for me

What ever shortcuts you use to start MX (the desktop one or a start menu one) right click this and choose properties, from here find the 'Target'  Make sure its C:Program Files\WinMX\winmx.exe

Or if you happen to have two shortcuts now, maybe see which one is as above.  Remove the one that isnt

If your shortcut is singular and seems to be the correct path, do a simple search on your machine for winmx.exe files and make sure that the only one you actually have (physical ones not shortcuts or recent things) is the one in Program Files.  If you find more then one in any of this my suggestion is that you remove all WinMX installs and re run the installer, you may once again need to allow in the Firewall as XP firewall is picky and its for your own saftey that it blocks updates as a hijack.

Post back and let me know.

Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #4 on: October 07, 2008, 01:11:15 am »
As of now i'm still connected, I did do the things you suggested & the shortcut is correct & so is the path, although i install winmx on a separate drive & always have. as far as i know there is onlyine winmx installed as thought of this & uninstalled & started again when the problem began. i will let you know what happens in case anyone else has the same problem. 

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: communitypatch killed my winmx
« Reply #5 on: October 07, 2008, 01:13:36 am »
Im also curious who your ISP is as I cant get that info from your post, and yes do let us know Archie.

As of right now we have two ISPs that im aware of that during certain hours or at all hours in certain areas block MX completely which makes an intermitent problem as well :S

Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #6 on: October 07, 2008, 01:20:03 am »
my isp is a mobile phone company in the uk (t-mobile) & i use their usb modem, don't know much more about how they work. I know the modem has its own phone number & my signal isn't that strong where i live but even so, winmx used to be the last thing to disconnect if the signal was the problem. thanx again

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: communitypatch killed my winmx
« Reply #7 on: October 07, 2008, 01:21:17 am »
kk ty hun missed that in previous post sorry..  Let me know how things go

Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #8 on: October 07, 2008, 06:33:07 pm »
Hi me again, all my net working but winmx offline again so i don't think its a setting problem. I'm lost with this one

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: communitypatch killed my winmx
« Reply #9 on: October 07, 2008, 07:03:40 pm »
Can we tie this to a certain time of the day? 

Cause its sounding alot like how Tiscali do it, during peak times they block MX connection and then after peak times whola working fine, then it all starts all over again.

peak times are generally 6.30pm (give or take 30 mins) to 12.30am (give or take 30 mins)



Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #10 on: October 07, 2008, 09:58:06 pm »
i will keep an eye out for that & its 22.50 uk time & still not connected. Fed up with this isp anyway so i think thats all i need to drop t-mobile. I did read about that on another post & bookmarked that page so i know what to say if i have to ring them.

Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #11 on: October 15, 2008, 03:54:47 pm »
Hi, have kept an eye on my winmx & it does seem to be an evening problem. In the morning I reconnect instantly. I am thinking of ringing t-mobile but there was talk recently in the uk to actually allow isp's to disconnect people that used illegal file sharing programs but not sure if that ever went through. As you said in another post, how do they know what i'm sharing? 

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: communitypatch killed my winmx
« Reply #12 on: October 15, 2008, 04:28:59 pm »
Well that did go through, but is being fought atm by OffCom here so for now I wouldnt concern myself with that particular issue.  The ISP can investigate what data goes across their lines, however, when this type of thing is happening its not about what your doing, WinMX is NOT illegal, sharing files is NOT illegal, hell downloading anything you want is NOT illegal in most countries be it movies albums etc... So why would an ISP cut off your WinMX at certain times of the day?

Its simple its all about the bandwidth that you could potentially use while sharing files, now you're asking yourself, ya but they sold me a certain package and surely they dont expect me to just use highspeed broadband for emails?  Yes they most certainly do, they'd love nothing more then for everyone to purchase bandwidth from them and never use it.  So what your being penalized for is not the content but for using what you have paid for or were offered with the service.

Blocking completely is illegal, and its against most Service Providers FUP.  They have been able to get away with the throttling in most cases because they use terms like 'heavy user' in the FUP and then decide that any one using p2p must qualify as a 'heavy user' without having to quantify it..  Its not legal for them to block access to sites, services, or programs.  Unfortunatly however, about your only bet is to either take them to court or move to a new ISP, you should be released from any contracts you have because they have broken the agreement not you.

Wish I had better news, you're probably better off spending time with OffCom on the phone about it then you are with T-Mobile :/
Let us know what happens next for you Archie.

Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #13 on: October 15, 2008, 05:12:56 pm »
I have contacted t-mobile & the answer is that its in their terms & conditions to slow down p2p networks to 64kbs between certain hours but that doesn't explain why i can't connect at all. I had my moan that they sell broadband & then dictate to me what i can & can't do with it!!! Big companies rule governments now so we're stuck with it. A euro minister called our communications minister "a spokeswoman for the mobile companies" because she seemed to be fighting so hard to help them not us. Had my moan here & regret the day i moved flat & lost virgin media!!! thanks for your help & advice

Offline Me Here

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
  • We came, We Saw, We definitely Kicked Ass!
Re: communitypatch killed my winmx
« Reply #14 on: October 15, 2008, 06:40:53 pm »
Yea Archie Ive read that about her as well, but I still recommend making a complaint to offcom about it, even if it just gets added to the many others they will no doubt get from T-mobile customers.

Surely there is another service in your area?  BeThere is very good but you do need an existing phone line for dsl, Orange has a pay as you go scheme and as far as I'm aware they don't actually block MX all be it they maybe slow.  I just hate seeing companies do this to people and inevitably blame the customers for wanting to use what they pay for :/

Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #15 on: October 16, 2008, 05:49:34 am »
hello again, i've been thinking. Regardless of t-mobiles policies, my problem definitely started the evening i installed the new patch so i was wondering, is it possible that the new patch made my winmx more noticeable as a p2p to whatever method t-mobile has of checking this? with old patches i had no problem at all. Whoever i spoke to at t-mobile told me that they have been doing this since day1. Now, even if i uninstall winmx & re-instal using old set up, it still says eagle patch installed. is it possible to go back & how?l

Offline GhostShip

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
Re: communitypatch killed my winmx
« Reply #16 on: October 16, 2008, 06:12:20 am »
The patch has no effect on your network visibility Archie, it merely sits in the middle of your MX connection and redirects MX to an address that can provide nodes for it to use, its pretty simple technology.

There is no current public location I can offer to obtain the old patch as such provision would be taken by some to imply that there is an issue with the community patch, something we strongly disagree with.

I,ll get one of the team here to provide you with a PM link to a copy of an older version of patch to satisfy yourself of matters, hopefully we can then move forward with rooting out any real or perceived issue.


Offline archie

  • Forum Member
Re: communitypatch killed my winmx
« Reply #17 on: October 17, 2008, 12:14:19 am »
Thanx for the reply ghostship & i understand now that the problem is my isp, regardless of what patch i use. Probably just coincidence, but believe it or not, after my complaints to t-mobile yesterday, this evening i have stayed connected, all be it at a slower speed which is what he said should happen rather than not connecting at all, maybe i was just one of many to complain, who knows. thanx again.

Offline GhostShip

  • Ret. WinMX Special Forces
  • WMW Team
  • *****
Re: communitypatch killed my winmx
« Reply #18 on: October 17, 2008, 07:21:12 am »
Your welcome Archie, I myself find it despicable that companies take such action to block and harass those who try to make use of the service they have been sold, thank you for your patience and interest in resolving the mystery for us  8)

WinMX World :: Forum  |  WinMX Help  |  WinMX Connection Issues  |  communitypatch killed my winmx
 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What program is this site about?:
What year is it next year?:
What's the name of the site this forum belongs to?:

gfxgfx
gfx
©2005-2021 WinMXWorld.com. All Rights Reserved.
SMF 2.0.18 | SMF © 2021, Simple Machines | Terms and Policies
Page created in 0.038 seconds with 25 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!